0773885089       Whatsapp

  • LAPTOPURI
    • Laptop / Notebook
    • Componente Laptop
      • Memorii Notebook
    • Accesorii Laptop
      • Genti laptop
      • Incarcatoare laptop
      • Docking stations
      • Standuri/Coolere notebook
  • PC-uri
    • Desktop PC
    • All-in-one PC
    • Accesorii PC
      • Mouse
      • Tastaturi
      • Mousepad
      • HDD/SSD externe
      • Unitati optice externe
      • Rack Hard-disk
      • Camere Web
      • Card reader
      • Memorii USB
      • Alte accesorii PC
    • Componente PC
      • Procesoare
      • Placi video
      • Placi de baza
      • Hard Disk-uri
      • Solid-State Drive (SSD)
      • Memorii RAM
      • Carcase
      • Surse PC
      • Coolere Procesor
  • MONITOARE
    • Monitoare LCD & LED
  • TELEVIZOARE
    • Televizoare
    • Suporturi TV
  • FOTO - VIDEO
    • Aparate foto Mirrorless
    • Aparate foto D-SLR
    • Aparate foto compacte
    • Obiective
    • Camere video
    • Carduri memorie
    • Baterii, acumulatori si incarcatoare
    • Alte accesorii foto-video
    • Hartie foto
    • Videoproiectoare
    • Ecrane proiectie
    • Genti / Rucsacuri / Huse
    • Accesorii videoproiectoare
    • Presenter
  • VIDEOCONFERINTA
    • Camere Videoconferinta
  • IMPRIMANTE
    • Multifunctionale cerneala
    • Multifunctionale laser
    • Imprimante laser
    • Imprimante cu jet
    • Imprimante de format mare
    • Imprimante matriciale
    • Imprimante foto
    • Scannere
    • Cartuse imprimante inkjet
    • Tonere imprimante laser
    • Drum imprimante laser
    • Ribbon
    • Accesorii imprimante
  • 3D
    • Imprimante 3D
    • Scannere 3D
    • Accesorii imprimante / scannere 3D
  • TELEFOANE
    • Telefoane Mobile
    • Incarcatoare telefoane
    • Huse telefoane
    • Alte accesorii telefoane
  • TABLETE
    • Tablete
    • Tastaturi tablete
    • Huse tablete
    • Alte accesorii tablete
  • SMART GADGET
    • Smartwatch
    • Bratari fitness
    • Calculatoare de birou
  • GAMING
    • Console desktop
    • Console portabile
    • Gamepad, Joystick-uri & Casti Gaming
    • Accesorii console
  • SERVERE
    • Servere rackabile
    • Servere tower
    • Memorii server
    • Procesoare server
    • Surse server
    • HDD server
    • SSD server
    • Cooler Server
    • Heat sink server
    • Accesorii server
    • Cabinete metalice
  • STORAGE
    • Accesorii & Componente NAS
    • NAS
    • HDD-uri NAS
  • UPS-URI
    • UPS cu management
    • UPS fara management
    • Baterii UPS
    • Accesorii UPS-uri
  • SOFTWARE
    • Sisteme de operare Server
    • Antivirus
  • ECHIPAMENTE RETEA
    • Switch-uri fara management
    • Switch-uri KVM
    • Routere Wireless
    • Routere
    • Hub-uri
    • Firewall
    • Acces Point-uri
    • Adaptoare wireless
    • Wireless controller
    • Wireless Range Extender
    • Wireless mesh
    • Adaptoare Bluetooth
    • Antene retelistica si accesorii
    • Adaptoare PowerLAN
    • Accesorii switch-uri
    • Cabluri si accesorii
  • ECHIPAMENTE SECURITATE
    • Camere de supraveghere
    • Control acces & accesorii
    • Interfon
    • Sisteme DVR & NVR
    • HDD-uri DVR / NVR
    • Media convertoare
    • Accesorii control acces si supraveghere
  • MULTIMEDIA
    • Sisteme audio
    • Boxe
    • Casti
    • Mixere
    • Microfoane
  • ELECTROCASNICE
    • Aspiratoare
    • Aparate de vidat
    • Blendere & Tocatoare
    • Cantare corporale
    • Cantare de bucatarie
    • Espressoare
    • Gratare electrice
    • Fiare, statii & aparate de calcat cu abur
    • Friteuze
    • Masini de paine
    • Multicooker
    • Rasnite
    • Sandwich-maker
    • Storcatoare
  • BRICOLAJ
    • Masini de gaurit si insurubat
  • SMART HOME
    • Kit-uri Smart Home si senzori
    • Centrale & Module smart home
    • Umidificatoare
    • Termostat
    • Purificatoare
  • Branduri
  • Produse noi
AVANSOFT.RO
  • LAPTOPURI
  • PC-uri
  • MONITOARE
  • TELEVIZOARE
  • FOTO - VIDEO
  • VIDEOCONFERINTA
  • IMPRIMANTE
  • 3D
  • TELEFOANE
  • TABLETE
  • SMART GADGET
  • GAMING
  • SERVERE
  • STORAGE
  • UPS-URI
  • SOFTWARE
  • ECHIPAMENTE RETEA
  • ECHIPAMENTE SECURITATE
  • MULTIMEDIA
  • ELECTROCASNICE
  • BRICOLAJ
  • SMART HOME
  • Branduri
  • Produse noi
  • Laptop / Notebook
  • Componente Laptop
  • Memorii Notebook
  • Accesorii Laptop
  • Genti laptop
  • Incarcatoare laptop
  • Docking stations
  • Standuri/Coolere notebook
  • Desktop PC
  • All-in-one PC
  • Accesorii PC
  • Mouse
  • Tastaturi
  • Mousepad
  • HDD/SSD externe
  • Unitati optice externe
  • Rack Hard-disk
  • Camere Web
  • Card reader
  • Memorii USB
  • Alte accesorii PC
  • Componente PC
  • Procesoare
  • Placi video
  • Placi de baza
  • Hard Disk-uri
  • Solid-State Drive (SSD)
  • Memorii RAM
  • Carcase
  • Surse PC
  • Coolere Procesor
  • Monitoare LCD & LED
  • Televizoare
  • Suporturi TV
  • Aparate foto Mirrorless
  • Aparate foto D-SLR
  • Aparate foto compacte
  • Obiective
  • Camere video
  • Carduri memorie
  • Baterii, acumulatori si incarcatoare
  • Alte accesorii foto-video
  • Hartie foto
  • Videoproiectoare
  • Ecrane proiectie
  • Genti / Rucsacuri / Huse
  • Accesorii videoproiectoare
  • Presenter
  • Camere Videoconferinta
  • Multifunctionale cerneala
  • Multifunctionale laser
  • Imprimante laser
  • Imprimante cu jet
  • Imprimante de format mare
  • Imprimante matriciale
  • Imprimante foto
  • Scannere
  • Cartuse imprimante inkjet
  • Tonere imprimante laser
  • Drum imprimante laser
  • Ribbon
  • Accesorii imprimante
  • Imprimante 3D
  • Scannere 3D
  • Accesorii imprimante / scannere 3D
  • Telefoane Mobile
  • Incarcatoare telefoane
  • Huse telefoane
  • Alte accesorii telefoane
  • Tablete
  • Tastaturi tablete
  • Huse tablete
  • Alte accesorii tablete
  • Smartwatch
  • Bratari fitness
  • Calculatoare de birou
  • Console desktop
  • Console portabile
  • Gamepad, Joystick-uri & Casti Gaming
  • Accesorii console
  • Servere rackabile
  • Servere tower
  • Memorii server
  • Procesoare server
  • Surse server
  • HDD server
  • SSD server
  • Cooler Server
  • Heat sink server
  • Accesorii server
  • Cabinete metalice
  • Accesorii & Componente NAS
  • NAS
  • HDD-uri NAS
  • UPS cu management
  • UPS fara management
  • Baterii UPS
  • Accesorii UPS-uri
  • Sisteme de operare Server
  • Antivirus
  • Switch-uri fara management
  • Switch-uri KVM
  • Routere Wireless
  • Routere
  • Hub-uri
  • Firewall
  • Acces Point-uri
  • Adaptoare wireless
  • Wireless controller
  • Wireless Range Extender
  • Wireless mesh
  • Adaptoare Bluetooth
  • Antene retelistica si accesorii
  • Adaptoare PowerLAN
  • Accesorii switch-uri
  • Cabluri si accesorii
  • Camere de supraveghere
  • Control acces & accesorii
  • Interfon
  • Sisteme DVR & NVR
  • HDD-uri DVR / NVR
  • Media convertoare
  • Accesorii control acces si supraveghere
  • Sisteme audio
  • Boxe
  • Casti
  • Mixere
  • Microfoane
  • Aspiratoare
  • Aparate de vidat
  • Blendere & Tocatoare
  • Cantare corporale
  • Cantare de bucatarie
  • Espressoare
  • Gratare electrice
  • Fiare, statii & aparate de calcat cu abur
  • Friteuze
  • Masini de paine
  • Multicooker
  • Rasnite
  • Sandwich-maker
  • Storcatoare
  • Masini de gaurit si insurubat
  • Kit-uri Smart Home si senzori
  • Centrale & Module smart home
  • Umidificatoare
  • Termostat
  • Purificatoare
Sumar
  • Disponibil in stoc
  • ECHIPAMENTE RETEA
    • Switch-uri fara management
    • Switch-uri KVM
    • Routere Wireless
    • Routere
    • Hub-uri
    • Firewall
    • Acces Point-uri
    • Adaptoare wireless
    • Wireless Range Extender
    • Wireless mesh
    • Adaptoare Bluetooth
    • Antene retelistica si accesorii
    • Adaptoare PowerLAN
    • Accesorii switch-uri
    • Cabluri si accesorii
  • Branduri
    • ALLIED TELESIS
    • ARUBA NETWORKS
    • ASUS
    • ATEN
    • BARCO
    • BASEUS
    • CUDY
    • D-Link
    • Dahua
    • EPSON
    • HIKVISION
    • HPE
    • LANBERG
    • LENOVO
    • LINDY
    • Linksys
    • MCDODO
    • MERCUSYS
    • MikroTik
    • MILESIGHT TECHNOLOGY
    • SPACER
    • TARGUS
    • Tellur
    • TP-LINK
    • Trust
    • Ubiquiti
    • UNIVIEW
    • ZYXEL
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • 10G support
    • No
    • Yes
  • 2.4 GHz
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 2
    • 5
  • 2G bands supported
    • 850,900,1800,1900 MHz
  • 2G standards
    • GPRS, GSM
    • Edge, GPRS
    • GSM
  • 3G
    • Yes
  • 3G bands supported
    • 850,900,2100 MHz
    • 900,2100 MHz
    • 900,1800,2100 MHz
  • 3G standards
    • DC-HSPA+, HSPA+, UMTS
    • HSPA+, UMTS
    • HSPA, HSPA+, UMTS
    • DC-HSDPA, HSPA, HSPA+, UMTS
    • EVDO, HSPA, HSPA+, UMTS
    • HSPA+, HSUPA, WCDMA
    • UMTS
    • WCDMA
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • 4G
    • Yes
  • 4G bands supported
    • 800,900,1800,2100,2600 MHz
    • 700,800,850,900,1800,2100,2300,2500,2600 MHz
    • 700,800,850,900,1800,2100,2600 MHz
    • 700,800,850,900,1700,1800,2100,2600 MHz
    • 700,800,850,900,1800,2100,2300,2600 MHz
    • 800,850,900,1500,1700,1800,1900,2000,2300,2400,2500,2600,3400,3500,3600,3700 MHz
    • 850,1800,2100,2500,2600 MHz
  • 4G standard
    • LTE-TDD & LTE-FDD
    • LTE
    • LTE-FDD
    • LTE-A
    • LTE-TDD
    • TD-LTE & FDD-LTE
  • 5 GHz
    • Yes
    • No
  • 5G
    • No
  • 6 GHz
    • No
    • Yes
  • AC adapter frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • AC adapter included
    • Yes
  • AC adapter input voltage
    • 100 - 240 V
  • AC adapter output current
    • 1.5 A
    • 1 A
    • 2.5 A
  • AC adapter output voltage
    • 12 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • AC input voltage
    • 100 - 240 V
    • 110 - 240 V
    • 220 V
    • 200 - 240 V
    • 120 - 240 V
    • 48 V
  • AC outlet types
    • C13 coupler, C14 coupler
  • AC outlets quantity
    • 10 AC outlet(s)
  • Acces Point type
    • Managed
  • Access Control List (ACL)
    • Yes
  • Access Control List (ACL) IPv4 entries
    • 32
  • Active link detection
    • Yes
  • Additional-Slot
    • Slot-LAN/WAN
    • No
  • ADSL
    • No
    • Yes
  • AirPlay mirroring
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Alimentare separata
    • Nu
  • Antena
    • Externa
    • Interna
  • Antenna
    • Yes
  • Antenna connector type
    • RP-SMA
  • Antenna design
    • External
    • Internal
    • Internal & external
  • Antenna direction type
    • Omni-directional
    • Directional
  • Antenna features
    • Integrated antenna
    • Detachable antenna
  • Antenna gain level (max)
    • 5 dBi
    • 3 dBi
    • 4 dBi
    • 6 dBi
    • 13.2 dBi
    • 2 dBi
    • 4.5 dBi
    • 5.6 dBi
    • 6.8 dBi
    • 7 dBi
    • 9 dBi
  • Antenna included
    • Yes
  • Antenna type
    • Internal
    • External
    • 2x2
    • Internal & external
    • 3x3
  • Antennas quantity
    • 2
    • 4
    • 3
    • 6
    • 5
    • 8
    • 1
  • ARP attack prevention
    • Yes
  • ARP inspection
    • Yes
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • Auto VLAN
    • Auto VLAN, Guest VLAN
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • MAC-based authentication, Web-based authentication
  • Authentication method
    • SHA-1, MD5
  • Authentication type
    • RADIUS
    • IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • AAA, TACACS+
    • HWTACACS
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Auto MDI/MDI-X
    • Yes
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Auto-negotiation
    • Yes
  • Auto-sensing
    • Yes
  • Automatic channel scanning
    • Yes
  • Automatic channel selection
    • Yes
  • AWG wire size
    • 27
    • 24
    • 28
  • Backup function
    • Yes
  • Band
    • Dual-Band
    • Dual Band
    • Single-band
    • Tri-Band
  • Band steering
    • Yes
  • Bandwidth
    • 16 Gbit/s
    • 2.4 GHz
    • 48 Gbit/s
    • 5 GHz
  • Bandwidth control
    • Yes
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 5
    • 16
    • 48
    • 10
    • 6
    • 18
    • 4
    • 9
    • 0
    • 25
    • 26
    • 44
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • No
  • Battery capacity
    • 108 Wh
    • 2000 mAh
    • 2400 mAh
    • 3000 mAh
  • Battery level indicator
    • Yes
  • Battery life (max)
    • 10 h
  • Battery recharge time
    • 8 h
  • Battery technology
    • Lead-Acid
  • Battery voltage
    • 12 V
  • BeamForming
    • Yes
  • Bend radius (min)
    • 6.9 cm
    • 7.4 cm
    • 7.2 cm
  • Bluetooth
    • Yes
    • Da
  • Bluetooth header cable
    • Yes
  • Bluetooth Low Energy (BLE)
    • Yes
  • Bluetooth version
    • 5.2
    • 4.2
    • 5.0
    • 5.3
    • 5.4
  • BPDU filtering/protection
    • Yes
  • Brand compatibility
    • Epson
    • TP-Link
  • Broadcast storm control
    • Yes
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
  • BT-Standard
    • 4.0
    • 5.0
  • Buffer size
    • 128 KB
  • Built-in battery
    • Yes
  • Built-in display
    • Yes
  • Built-in FTP server
    • Yes
  • Built-in processor
    • Yes
  • Cable class
    • E
  • Cable colour
    • Black
  • Cable length
    • 1 m
    • 0.15 m
    • 0.18 m
    • 0.1 m
    • 0.3 m
    • 2 m
    • 0.167 m
    • 0.5 m
    • 0.9 m
    • 3 m
    • 5 m
  • Cable length detection
    • Yes
  • Cable lock slot
    • Yes
  • Cable lock slot type
    • Kensington
  • Cable shape
    • Round
  • Cable shielding
    • S/FTP (S-STP)
    • U/UTP (UTP)
  • Cable standard
    • Cat6
    • Cat6a
  • Cable type
    • Round cable
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6, Cat6+, Cat6a, Cat6e, Cat7, Cat7e, Cat8, Cat8.1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
    • Micro-USB
    • USB
    • USB Type-C
    • DC
    • DC, LAN (RJ-45)
    • Input power cable
    • LAN (RJ-45), RJ-9
    • LAN (RJ-45), USB
    • LAN (RJ-45), USB Type-C
    • USB Type-A to USB Type-B
    • USB Type-C to USB Type-C
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
    • 10/100/1000
    • 10/100/1000/2500Base-T
    • 10/100/1000BaseT(X)
  • Cantitate in pachet
    • 2
  • Card Reader
    • Nu
    • Da
  • Card reader integrated
    • No
    • Yes
  • Categorie
    • Interior
    • Exterior
  • Category
    • 6/6A
    • 6
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • CE, FCC
    • RoHS, REACH, UL, California Proposition 65
    • CE, FCC, IC
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • FCC, CE
    • CE
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • HDMI
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CB, FCC, ICES, CE, RCM, VCCI, BSMI, Ukraine, EAC, KC
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
    • CE / FCC / RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, IC, NCC
    • CE, FCC, IC, NCC, RCM
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, FCC, RoHS, HDMI, BSMI
    • CE, FCC, RoHS, NCC, BSMI, JRF, JPA, VCCI
    • CE, FCC, RoHS, REACH, CP65
    • CE, UKCA, FCC, LVD, RoHS, REACH
    • CE, UKCA, FCC, RoHS & REACH, CP65
    • CE,. FCC, IC
    • CE/FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark CE, FCC, RoHS
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC (class B), CE (class B), IEC 61000-4-5, IEC 61643-21, ITU-T K.21
    • FCC, RoHs
    • LVD; CE Class A, FCC Class A
    • RoHS
    • RoHS, REACH, UL
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
  • Channel bandwidth
    • 80 MHz
  • Charger compatibility
    • Headphones, Headset, Smartphone, Smartwatch
    • Smartphone, Tablet
  • Charger type
    • Indoor
  • Chipset
    • VIA VL812
    • Ralink
    • Realtek RTL8153
    • RTL8153
  • Cloud-managed
    • Yes
  • CO Adapter Type
    • FastEthernet
  • CO-Adapter-Type
    • Gigabit
  • CO-Cable-Type
    • SFTP
    • FTP
    • UTP
  • Coating
    • LSZH
    • PVC
  • Combo headphone/mic port
    • Yes
  • Combo SFP ports quantity
    • 4
    • 2
    • 1
  • Compatibil Mesh
    • Nu
    • Da
  • Compatibility
    • Aruba 510 Series, Aruba 530 Series, Aruba 550 Series Campus Access Points
    • With all USB Type A devices
  • Compatible memory cards
    • MicroSD (TransFlash)
    • MicroSD (TransFlash), SD
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10
    • Microsoft Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
    • Nintendo OS
    • Win 98SE,ME,2000,XP 32 bit/64 bit, Vista 32 bit/64 bit, 7 32 bit/64 bit
  • Compatible power plug types
    • AU, EU, UK, US
  • Compatible products
    • PC
    • Switches with 10G SFP+ ports, like JetStream TL-SG3428X, TL-SG3428XMP, and more.
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, RoHS
    • RoHS
    • RoHS, Federal Communications Commission (FCC), CE
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), REACH, RoHS
    • BSMI, CE, EAC, Federal Communications Commission (FCC), RoHS, UKCA
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, cUL
    • BSMI, CE, Federal Communications Commission (FCC), Industry Canada (IC), JRF, NCC, RoHS, VCCI
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), REACH, RoHS
    • CE, Federal Communications Commission (FCC), REACH, RoHS, UKCA
    • CE, NCC, RCM, RoHS
    • CE, REACH, RoHS
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • Federal Communications Commission (FCC), CE, RoHS
    • REACH, RoHS
    • REACH, RoHS, WEEE
  • Component for
    • PC/Laptop
    • PC
    • Laptop
    • PC/Server
    • PC/Thin Client/Tablet/Server/Workstation
  • Concurrent connections
    • 150000
  • Conductor material
    • Copper
  • Configuring Location Settings (CLI)
    • Yes
  • Connectivity LEDs
    • Y
  • Connectivity technology
    • Wired
    • Wireless
    • Wired & Wireless
  • Connector 1
    • RJ-45
    • SFP+
    • USB Type-C
  • Connector 1 dimensions (WxDxH)
    • 11.6 x 22.8 x 8.3 mm
    • 11.6 x 21.5 x 8.3 mm
    • 22.8 x 11.6 x 8.3 mm
  • Connector 1 form factor
    • Straight
  • Connector 1 gender
    • Male
  • Connector 2
    • RJ-45
    • SFP+
    • HDMI
  • Connector 2 dimensions (WxDxH)
    • 11.6 x 22.8 x 8.3 mm
    • 11.6 x 21.5 x 8.3 mm
    • 22.8 x 11.6 x 8.3 mm
  • Connector 2 form factor
    • Straight
  • Connector 2 gender
    • Male
    • Female
  • Connector contacts plating
    • Gold
    • Nickel/Gold
  • Connector housing material
    • Polycarbonate (PC)
  • Connector shield material
    • Aluminium
    • Copper alloy
  • Connector shielding
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • Control display unit
    • Yes
  • Control type
    • Buttons
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10BASE-T, 100BASE-TX
    • 1000BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 10BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-X, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE
    • 10GBASE-T
  • Country of origin
    • China
    • Vietnam
  • CPU defense
    • Yes
  • Cu alimentare separata
    • Nu
  • Data network
    • 2G, 3G, 4G, Edge, GPRS, GSM, HSPA, HSPA+, LTE, UMTS
    • 3G, 4G
    • 4G, 5G
    • Edge, GPRS, GSM, HSPA, LTE, UMTS
  • Data transfer rate
    • 5000 Mbit/s
    • 1000 Mbit/s
    • 10 Gbit/s
    • 100 Mbit/s
    • 10000 Mbit/s
    • 1300 Mbit/s
    • 2000 Mbit/s
    • 300 Mbit/s
    • 1 Gbit/s
    • 1201 Mbit/s
    • 433 Mbit/s
    • 48 Gbit/s
    • 5 Gbit/s
    • 5 Mbit/s
    • 867 Mbit/s
  • Data transfer rate (LTE) (download)
    • 150 Mbit/s
  • Data transfer rate (LTE) (upload)
    • 50 Mbit/s
  • DC input voltage
    • 53.5 V
    • 12 V
    • 5 V
    • 54 V
    • 44 - 57 V
    • 12 - 57 V
    • 9 V
    • 19 V
    • 48 - 57 V
    • 48 V
    • 53 V
    • 55 V
    • 9 - 60 V
  • DC voltage range
    • 12 V
    • 44 - 57 V
    • 42.5 - 57 V
  • DC-in jack
    • Yes
    • No
  • DDoS protection
    • Yes
  • Depth
    • 180 mm
    • 126 mm
    • 220 mm
    • 140 mm
    • 330 mm
    • 101 mm
    • 26 mm
    • 75 mm
    • 104 mm
    • 150 mm
    • 100.7 mm
    • 110 mm
    • 111.7 mm
    • 131 mm
    • 15 mm
    • 160 mm
    • 162 mm
    • 200 mm
    • 210 mm
    • 67 mm
    • 98 mm
    • 100 mm
    • 105 mm
    • 118 mm
    • 120 mm
    • 120.8 mm
    • 14.4 mm
    • 147 mm
    • 147.2 mm
    • 19.7 mm
    • 190 mm
    • 193 mm
    • 207.5 mm
    • 21 mm
    • 220.8 mm
    • 230 mm
    • 243 mm
    • 26.4 mm
    • 270 mm
    • 28 mm
    • 34 mm
    • 36 mm
    • 40 mm
    • 43 mm
    • 6.5 mm
    • 7.9 mm
    • 70 mm
    • 76 mm
    • 78.5 mm
    • 80 mm
    • 831 mm
    • 85 mm
    • 100.5 mm
    • 101.2 mm
    • 101.6 mm
    • 106.5 mm
    • 108 mm
    • 108.5 mm
    • 115 mm
    • 117 mm
    • 124.5 mm
    • 127.6 mm
    • 129.2 mm
    • 13.1 mm
    • 13.5 mm
    • 13.7 mm
    • 134 mm
    • 136.4 mm
    • 139 mm
    • 14 mm
    • 14.1 mm
    • 14.3 mm
    • 153 mm
    • 157.2 mm
    • 163.8 mm
    • 167 mm
    • 17.2 mm
    • 179 mm
    • 18 mm
    • 18.8 mm
    • 19.1 mm
    • 2.1 mm
    • 21.5 mm
    • 234.2 mm
    • 24 mm
    • 24.2 mm
    • 247 mm
    • 250 mm
    • 285 mm
    • 288 mm
    • 33.7 mm
    • 34.2 mm
    • 350.4 mm
    • 37 mm
    • 37.5 mm
    • 39 mm
    • 439 mm
    • 442 mm
    • 442.5 mm
    • 455 mm
    • 46 mm
    • 48 mm
    • 496 mm
    • 5.7 mm
    • 51 mm
    • 52.5 mm
    • 53 mm
    • 57 mm
    • 58.6 mm
    • 59.4 mm
    • 6.6 mm
    • 6.9 mm
    • 60 mm
    • 60.5 mm
    • 65 mm
    • 65.5 mm
    • 65.8 mm
    • 66 mm
    • 68 mm
    • 7.1 mm
    • 73 mm
    • 74 mm
    • 76.4 mm
    • 77 mm
    • 79 mm
    • 8.2 mm
    • 81.3 mm
    • 83.1 mm
    • 84.1 mm
    • 9.2 mm
    • 90 mm
    • 90.7 mm
    • 93.1 mm
    • 95 mm
    • 95.3 mm
    • 96 mm
    • 99 mm
  • Detachable antenna(s)
    • Yes
    • No
  • Device type
    • Cellular network router
    • Cellular wireless network equipment
  • DHCP client
    • Yes
    • No
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
  • DHCP server
    • Yes
  • Digital Diagnostics Monitoring (DDM)
    • Yes
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 100 x 98 x 28 mm
    • 162 x 102 x 28 mm
    • 280 x 180 x 44 mm
    • 324 x 231 x 44.5 mm
    • 440 x 257 x 43.2 mm
  • DIN rail mounting
    • Yes
  • Display diagonal
    • 3.66 cm (1.44)
  • Display type
    • TFT
  • DisplayPort output
    • No
  • DisplayPort version
    • 1.4
  • DisplayPorts quantity
    • 2
  • DMZ support
    • Yes
  • DoS attack prevention
    • Yes
  • DSL WAN
    • No
    • Yes
  • Dual SIM support
    • No
    • Yes
  • Duplex system
    • Full, Half
  • DVI output
    • No
  • Dynamic DNS (DDNS)
    • Yes
  • Dynamic Frequency Selection (DFS)
    • Yes
  • Dynamic IP
    • Yes
  • Easy to install
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • LVD EN60950-1, BSMI CNS14336-1
  • Enclosure material
    • Polycarbonate (PC)
  • Equivalent Isotropically Radiated Power (EIRP) (@IEEE 802.11n)
    • 20 dBmW
  • Ethernet cable
    • Yes
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • 10 Gigabit Ethernet
    • 2.5 Gigabit Ethernet, 5 Gigabit Ethernet, 10 Gigabit Ethernet, Fast Ethernet, Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
    • 5 Gigabit Ethernet
  • Ethernet LAN
    • Yes
    • No
  • Ethernet LAN (RJ-45) ports
    • 1
    • 4
    • 3
    • 2
    • 5
    • 8
    • 7
    • 6
    • 9
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 1000,2500 Mbit/s
    • 2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500,5000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000,2500,10000 Mbit/s
    • 25000 Mbit/s
    • 300 Mbit/s
    • 5000 Mbit/s
  • Ethernet LAN interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • Fast Ethernet
    • 10 Gigabit Ethernet
    • Ethernet
  • Ethernet WAN
    • Yes
  • External power adapter
    • Yes
  • Fanless
    • Yes
  • Fast charging
    • Yes
  • Fast charging technology
    • Quick Charge 3.0
  • Fast Ethernet (copper) ports quantity
    • 6
    • 8
    • 24
    • 25
    • 48
    • 5
  • Fast leave
    • Yes
  • Fast roaming
    • Yes
  • Fiber cable diameters supported (core/cladding)
    • 9/125 m
    • 50/125,62.5/125 m
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 1000BASE-X, 100BASE-FX
  • Fiber mode structure
    • Single-mode
  • Fiber optic connector
    • SFP+
    • LC
    • LC (UPC)
    • SFP, SFP+
  • Fiber ports quantity
    • 2
    • 1
    • 20
  • Fiber type
    • Multi-mode
    • Single-mode
  • Filtering
    • Yes
  • Firewall
    • Yes
    • No
  • Firewall security
    • SPI
    • SPI Firewall
    • Y
    • DoS, SPI
    • DoS, SPI Firewall, IP & MAC Address Binding
    • DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding
    • DoS, Stateful Packet Inspection, Anti-spoofing Checking, IP/MAC Address Filtering, 1 x DMZ
    • SPI Firewall, IP and MAC Address Binding
    • Yes
  • Firewall throughput
    • 2400 Mbit/s
    • 3 Gbit/s
    • 3000 Mbit/s
    • 5000 Mbit/s
    • 980 Mbit/s
  • Firmware upgradeable
    • Yes
  • Firmware upgradeable via
    • Network
  • Fit AP mode features
    • Mesh networking
  • Flash memory
    • 32 MB
    • 256 MB
    • 128 MB
    • 64 MB
    • 16 MB
    • 2 MB
    • 4096 MB
    • 12 MB
    • 16384 MB
    • 8 MB
  • Flow control support
    • Yes
  • Form factor
    • 1U
    • Desktop
    • DIN rail
    • Desktop/Wall-Mounting
    • Dongle
    • SFP
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 7.44 Mpps
    • 59.52 Mpps
    • 23.81 Mpps
    • 29.76 Mpps
    • 35.7 Mpps
    • 41.66 Mpps
    • 77.4 Mpps
    • 125 Mpps
    • 15 Mpps
    • 161 Mpps
    • 18.6 Mpps
    • 26.78 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 8.928 Mpps
    • 95.23 Mpps
    • 0.8928 Mpps
    • 10.42 Mpps
    • 11.904 Mpps
    • 13.39 Mpps
    • 14.9 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 26.8 Mpps
    • 29.8 Mpps
    • 35.71 Mpps
    • 357 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 44.6 Mpps
    • 5.6544 Mpps
    • 59.5 Mpps
    • 77.37 Mpps
    • 77.376 Mpps
    • 77.38 Mpps
    • 8.93 Mpps
    • 89.2 Mpps
    • 89.28 Mpps
    • 89.29 Mpps
    • 95.2 Mpps
  • Frecventa WiFI
    • 2.4/5-GHz
  • Frequency
    • 250 MHz
    • 500 MHz
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4 - 6 GHz
    • 2.4 - 2.483 GHz
    • 2.4 GHz
    • 2.4, 5 GHz
    • 5 GHz
  • Frequency range
    • 2.4 - 2.4835 GHz
    • 2.4 - 5 GHz
  • Frequency-Band
    • DualBand
    • SingleBand
    • TriBand
  • Full duplex
    • Yes
  • FW-Ports
    • 4
  • Gain
    • 5 dBi
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 5
    • 16
    • 24
    • 18
    • 2
    • 4
    • 48
    • 9
  • GSM bands supported
    • 850,900,1800,1900 MHz
    • 850,900,2100 MHz
    • 900,1800 MHz
    • 900,1800,2100 MHz
  • Guest access
    • Yes
  • Half duplex
    • Yes
  • Harmonized System (HS) code
    • 85176990
    • 84733080
    • 84719000
    • 85369010
    • 8471800000
    • 85044095
    • 85171800
    • 301802749
    • 8517620000
    • 85177900
    • 85299097
  • HD type
    • 4K Ultra HD
  • HDCP
    • Yes
  • HDCP version
    • 2.2
  • HDMI output
    • Yes
  • HDMI ports quantity
    • 1
    • 2
    • 0
  • HDMI version
    • 1.4
    • 2.0
    • 1.4b
    • 2.1
  • Head-of-line (HOL) blocking
    • Yes
  • Headphone connectivity
    • 3.5 mm
  • Headphone outputs
    • 0
    • 1
  • Heat dissipation
    • 118.92 BTU/h
    • 1035.4 BTU/h
    • 1052.94 BTU/h
    • 107.5 BTU/h
    • 110.17 BTU/h
    • 118.94 BTU/h
    • 12.12 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 14.28 BTU/h
    • 14.67 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 16.2 BTU/h
    • 1626.57 BTU/h
    • 1658.78 BTU/h
    • 195.43 BTU/h
    • 225.06 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 243.68 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 254.01 BTU/h
    • 256.3 BTU/h
    • 257.11 BTU/h
    • 2571.52 BTU/h
    • 261.66 BTU/h
    • 263.6 BTU/h
    • 266.42 BTU/h
    • 28.52 BTU/h
    • 29.3 BTU/h
    • 30.32 BTU/h
    • 31.68 BTU/h
    • 33.61 BTU/h
    • 33.78 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 46.44 BTU/h
    • 482.17 BTU/h
    • 490.55 BTU/h
    • 499.98 BTU/h
    • 507.23 BTU/h
    • 51.18 BTU/h
    • 53 BTU/h
    • 53.4 BTU/h
    • 55 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 614.58 BTU/h
    • 62.29 BTU/h
    • 628 BTU/h
    • 718.828 BTU/h
    • 8.22 BTU/h
    • 864.1 BTU/h
    • 9.09 BTU/h
    • 9.274 BTU/h
    • 977.44 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Height
    • 44 mm
    • 26 mm
    • 25 mm
    • 35 mm
    • 27 mm
    • 25.4 mm
    • 27.6 mm
    • 33 mm
    • 10 mm
    • 11 mm
    • 114 mm
    • 28 mm
    • 32 mm
    • 60 mm
    • 10.3 mm
    • 10.9 mm
    • 12 mm
    • 14.3 mm
    • 149 mm
    • 16 mm
    • 18 mm
    • 20 mm
    • 20.9 mm
    • 22 mm
    • 30 mm
    • 31.6 mm
    • 38.5 mm
    • 42 mm
    • 43.7 mm
    • 43.9 mm
    • 44.5 mm
    • 45 mm
    • 49.2 mm
    • 52 mm
    • 69.7 mm
    • 82 mm
    • 112 mm
    • 12.2 mm
    • 12.9 mm
    • 120 mm
    • 122 mm
    • 13 mm
    • 13.7 mm
    • 14 mm
    • 142 mm
    • 150.5 mm
    • 153 mm
    • 157 mm
    • 16.2 mm
    • 16.6 mm
    • 16.7 mm
    • 16.8 mm
    • 17.5 mm
    • 170 mm
    • 173.4 mm
    • 18.4 mm
    • 19.2 mm
    • 191 mm
    • 2.3 mm
    • 200 mm
    • 201.1 mm
    • 207 mm
    • 21.5 mm
    • 21.6 mm
    • 215 mm
    • 22.5 mm
    • 220.4 mm
    • 220.6 mm
    • 237 mm
    • 264.7 mm
    • 265 mm
    • 268.6 mm
    • 280.5 mm
    • 287.5 mm
    • 3.3 mm
    • 31.5 mm
    • 325 mm
    • 33.5 mm
    • 33.6 mm
    • 336 mm
    • 36 mm
    • 36.8 mm
    • 367 mm
    • 37.5 mm
    • 38 mm
    • 38.8 mm
    • 40 mm
    • 433 mm
    • 439 mm
    • 46 mm
    • 47.6 mm
    • 475 mm
    • 49.6 mm
    • 54.7 mm
    • 55 mm
    • 56 mm
    • 56.9 mm
    • 59 mm
    • 6.4 mm
    • 6.65 mm
    • 60.5 mm
    • 64 mm
    • 66 mm
    • 7.1 mm
    • 7.19 mm
    • 7.3 mm
    • 71.6 mm
    • 75 mm
    • 75.2 mm
    • 77.3 mm
    • 78.4 mm
    • 79.6 mm
    • 8.5 mm
    • 83.7 mm
    • 9.7 mm
    • 90.7 mm
    • 97 mm
  • High power
    • Yes
  • Horizontal beam width
    • 120
  • Host interface
    • USB
    • PCI Express
    • USB 3.2 Gen 1 (3.1 Gen 1) Type-C
    • USB 3.2 Gen 1 (3.1 Gen 1) Type-A
    • USB Type-C
    • USB 3.2 Gen 2 (3.1 Gen 2) Type-C
    • USB Type-A
    • Mini-USB
    • Thunderbolt 3
    • USB 3.2 Gen 1 (3.1 Gen 1) Micro-B
  • Host interface gender
    • Male
  • Hot-Plug support
    • Yes
  • Hot-swap
    • Yes
  • Hot-swap battery
    • Yes
  • Housing material
    • Metal
    • Aluminium, Plastic
    • Aluminium
    • Plastic
    • Polycarbonate (PC)
    • Steel
    • Acrylonitrile butadiene styrene (ABS), Aluminium
    • Acrylonitrile butadiene styrene (ABS), Polycarbonate (PC)
    • Aluminium, Polycarbonate (PC)
    • Copper
  • Hub interfaces
    • USB 3.2 Gen 1 (3.1 Gen 1) Type-A
    • HDMI, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-C
    • HDMI, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB Type-C
    • HDMI, RJ-45, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-C
    • HDMI, USB 2.0, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-C
    • HDMI, USB 3.2 Gen 1 (3.1 Gen 1) Type-A
    • RJ-45, USB 3.2 Gen 1 (3.1 Gen 1) Type-A
    • RJ-45, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-C
    • USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-C
    • USB 3.2 Gen 2 (3.1 Gen 2) Type-A, USB 3.2 Gen 2 (3.1 Gen 2) Type-C
    • USB 3.2 Gen 2 (3.1 Gen 2) Type-C
    • USB Type-C
  • ICMP attack prevention
    • Yes
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Included power plug types
    • AU, EU, UK, US
    • EU
    • UK
  • Indication light
    • Yes
  • InfiniBand protocol
    • Yes
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 0.3 A
    • 1.5 A
    • 1.2 A
    • 2.43 A
    • 2.5 A
    • 4 A
    • 0.12 A
    • 0.2 A
    • 0.36 A
    • 0.5 A
    • 0.9 A
    • 1.1 A
    • 1.25 A
    • 1.3 A
    • 2.22 A
    • 3.9 A
    • 5.4 A
    • 6.3 A
    • 8 A
  • Input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Input operation voltage (max)
    • 145 V
  • Input operation voltage (min)
    • 89 V
  • Input voltage
    • 12 V
    • 100 - 240 V
    • 3.3 V
    • 5 V
    • 9 V
    • 53.5 V
    • 54 V
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 1
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
    • 1
  • Integrated USB cable
    • Yes
  • Intelligent Mesh technology
    • Yes
  • Interface
    • WLAN
    • WLAN / Bluetooth
    • Ethernet
    • Bluetooth
    • HDMI
    • USB
  • Interface type
    • SFP+
    • mini-GBIC/SFP
    • RJ-45
    • SFP
  • Interfata
    • RJ-45
    • USB-C
    • USB
    • Other
    • USB Type-C
  • Interfata sistem
    • USB
    • USB tip C
  • Internal
    • No
    • Yes
  • Internal memory type
    • DDR4
    • DDR2
    • DRAM
  • International Protection (IP) code
    • IP20
    • IP65
    • IP67
    • IP40
    • IP65, IP66
    • IP66
    • IPX5
    • IPX6
  • IP address filtering
    • Yes
  • IP routing
    • Yes
  • IP-MAC-Port binding
    • Yes
  • IPS/IDS throughput
    • 1500 Mbit/s
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • IPv4 multicast entries
    • 511
  • IPv4 routes
    • 48
    • 32
  • IPv6 multicast entries
    • 511
  • IPv6 routes
    • 48
    • 32
  • Jacket material
    • Polyvinyl chloride (PVC)
    • Low smoke zero halogen (LSZH)
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 9216
    • 16000
    • 12000
    • 15
    • 16
    • 9
    • 12288
    • 2
    • 9126
  • Jumbo frames support
    • Yes
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • LAN ports
    • 24
    • 16
    • 8
    • 5
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • LAN-Ports
    • 8
    • 5
    • 24
    • 16
    • 3
    • 48
    • 4
    • 1
  • Latency (1 Gbps)
    • 15 s
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
    • -
  • LED indicators
    • Yes
    • Power
    • Status
    • Link, Power
    • Activity, Link, PoE, Power
    • LAN, Power, WAN
    • Activity, Link, PoE, Status
    • Activity, Link, Power
    • LAN
    • Link, PoE, Power
    • Power, LAN, WAN
    • Power, Status
    • Power, WLAN
    • Activity, LAN, System, USB, WAN
    • Activity, Link, PoE
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • LAN, LTE, USB, WLAN
    • LAN, LTE, WAN, WLAN
    • LAN, Power, Status
    • LAN, Power, USB, WAN
    • LAN, Power, WLAN
    • LAN, System
    • LAN, System, WAN, WLAN
    • Link, Speed
    • LTE, Power, Status
    • LTE, Power, Status, System, WLAN
    • PoE, Power
    • PoE, Power, System
    • Power, Link
    • Power, Signal strength
    • Power, USB
    • Power, WAN, LAN, WLAN
    • Power, Yes
    • WAN, WLAN, System
  • Link aggregation
    • Yes
  • Linux operating systems supported
    • Yes
    • Ubuntu 18.04 LTS, Ubuntu 20.04 LTS, Ubuntu 22.04 LTS, Ubuntu 24.04 LTS
  • Loop protection
    • Yes
  • Low profile
    • Nu
  • MAC address auto-aging supported
    • Yes
  • MAC address auto-learning supported
    • Yes
  • MAC address entries
    • Dynamic MAC address entries, Static MAC address entries
  • MAC address filtering
    • Yes
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 2000 entries
    • 32000 entries
    • 1000 entries
    • 64 entries
    • 2048 entries
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • MacOS
    • Mac OS X 10.15 Catalina
    • Mac OS X 10.15 Catalina, Mac OS X 10.15.3 Catalina
    • Mac OS X 11.0 Big Sur, Mac OS X 12.0 Monterey, Mac OS X 13.0 Ventura
    • Mac OS X 13.0 Ventura, Mac OS X 14.0 Sonoma, Mac OS X 15.0 Sequoia
  • Management
    • Nu
    • Unmanaged
    • Managed
    • Smart-managed
    • Da
    • Smart managed
  • Management platform
    • uOS
    • Omada
    • Pharos Control
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • HPP, HC
    • HTTP/HTTPS
    • HTTP/HTTPS, SNMP, Telnet
    • SNMP
    • SNMP v1, v2c, v3
    • SNMP v1/v2c
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
    • Telnet
  • Manual
    • Yes
  • Market positioning
    • Portable
  • Master (outer) case gross weight
    • 13 kg
    • 9 kg
  • Master (outer) case GTIN (EAN/UPC)
    • 4002888733090
  • Master (outer) case height
    • 282 mm
    • 332 mm
  • Master (outer) case length
    • 415 mm
    • 483 mm
  • Master (outer) case width
    • 283 mm
    • 315 mm
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
    • 48 pc(s)
    • 75 pc(s)
  • Master (outer) cases per pallet (sea)
    • 36 pc(s)
    • 48 pc(s)
    • 54 pc(s)
    • 75 pc(s)
  • Material
    • plastic
  • Maximum cable length
    • 100 m
  • Maximum coverage
    • 190 m
    • 260 m
    • 280 m
    • 520 m
    • 650 m
  • Maximum data transfer rate
    • 300 Mbit/s
    • 1 Gbit/s
    • 10000 Mbit/s
    • 150 Mbit/s
    • 1800 Mbit/s
    • 2402 Mbit/s
    • 867 Mbit/s
    • 0.1 Gbit/s
    • 3000 Mbit/s
    • 4324 Mbit/s
    • 433 Mbit/s
    • 5400 Mbit/s
    • 600 Mbit/s
    • 100 Mbit/s
    • 1000 Mbit/s
    • 10300 Mbit/s
    • 10312 Mbit/s
    • 1200 Mbit/s
    • 1250 Mbit/s
    • 1750 Mbit/s
    • 1775 Mbit/s
    • 2 Gbit/s
    • 2000 Mbit/s
    • 2400 Mbit/s
    • 2500 Mbit/s
    • 2976 Mbit/s
    • 3500 Mbit/s
    • 3600 Mbit/s
    • 4800 Mbit/s
    • 5 Gbit/s
    • 5000 Mbit/s
    • 5012 Mbit/s
    • 5700 Mbit/s
    • 5764 Mbit/s
    • 6000 Mbit/s
    • 866.7 Mbit/s
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
    • 574 Mbit/s
    • 1148 Mbit/s
    • 575 Mbit/s
    • 300 Mbit/s
    • 450 Mbit/s
    • 573 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
    • 4324 Mbit/s
    • 1200 Mbit/s
    • 1201 Mbit/s
    • 2400 Mbit/s
    • 4804 Mbit/s
    • 1300 Mbit/s
    • 2882 Mbit/s
    • 2900 Mbit/s
    • 866.7 Mbit/s
  • Maximum data transfer rate (6 GHz)
    • 4800 Mbit/s
    • 5764 Mbit/s
    • 5800 Mbit/s
  • Maximum digital resolution
    • 3840 x 2160 pixels
    • 4096 x 2160 pixels
    • 7680 x 4320 pixels
  • Maximum frame rate
    • 30 fps
  • Maximum indoor range
    • 500 m
  • Maximum memory card size
    • 32 GB
  • Maximum operating distance
    • 100 m
  • Maximum operating temperature
    • 40 C
    • 70 C
    • -40 C
    • 45 C
  • Maximum outdoor range
    • 300 m
    • 5000 m
  • Maximum output voltage
    • 5 V
  • Maximum power
    • 20 W
  • Maximum refresh rate
    • 60 Hz
    • 120 Hz
    • 240 Hz
  • Maximum resolution
    • 7680 x 4320 pixels
  • Maximum resolution (HDMI)
    • 4096 x 2160 pixels
    • 3840 x 2160 pixels
  • Maximum transfer distance
    • 10000 m
    • 100 m
    • 1000 m
    • 20000 m
    • 300 m
    • 550 m
  • Maximum Tx power (2.4 GHz)
    • 20 dBmW
    • 74.5 dBmW
  • Maximum Tx power (5 GHz)
    • 23 dBmW
  • Mean time between failures (MTBF)
    • 400667 h
    • 1087100 h
    • 1141726 h
    • 1213492 h
    • 1274005 h
    • 1375342 h
    • 1402428 h
    • 1641000 h
    • 1647776 h
    • 1688338 h
    • 1730334 h
    • 1749682 h
    • 200000 h
    • 205249 h
    • 2053751 h
    • 2131140 h
    • 214.388 h
    • 255003 h
    • 268.305 h
    • 298.735 h
    • 320156 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 533086 h
    • 550382.5753 h
    • 564658 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 724033.96 h
    • 800034.25 h
    • 800259 h
    • 944277.78 h
    • 954.032 h
  • Media server
    • Yes
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • Flash
    • RAM / Flash
  • MIB support
    • Y
    • Yes
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • Microphone in
    • No
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Minimum operating temperature
    • 0 C
    • -25 C
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • Mobile app support
    • Yes
  • Mobile network generation
    • 4G
    • Not supported
  • Mobile operating systems supported
    • Android, iOS
    • Android
    • Android 4.4, iOS 9.0
  • Modulation
    • 4096-QAM, OFDMA
    • 16-QAM, 64-QAM, CCK, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, 256-QAM, CCK, DBPSK, DQPSK, OFDM
    • 4096-QAM
    • 1024-QAM, OFDM
    • 16-QAM, 256-QAM, 64-QAM, CCK, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, 256-QAM, 1024-QAM, CCK, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, 256-QAM, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, DBPSK, DQPSK, OFDM
    • 256-QAM, 1024-QAM
    • OFDM, 1024-QAM
    • OFDMA
  • Montare in rack
    • Nu
    • Da
    • No
  • Mounting bracket(s) included
    • Yes
  • Mounting brackets included
    • Yes
  • Mounting kit
    • Yes
  • Mounting type
    • Desktop/Wall mounting
    • Pole
    • Rack/Desktop/Wall
  • MU-MIMO
    • Yes
  • MU-MIMO technology
    • Yes
  • Multi-mode fiber (MMF) supported
    • Yes
    • No
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • MLD v1, MLD v2
  • Multicast MAC address table
    • 8000 entries
  • Multicast support
    • Yes
  • NAT functionality
    • DHCP, PPPoE, L2TP, PPTP
    • Port Forwarding Port Triggering DMZ UPnP
    • Port Forwarding Port Triggering DMZ UPnP Virtual Server
  • Network address translation (NAT)
    • Yes
  • Networking features
    • Gigabit Ethernet
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ae
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ax, IEEE 802.11be
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3ac
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11ac, IEEE 802.11ax, IEEE 802.3af
    • IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.11be
    • IEEE 802.11i
    • IEEE 802.1ab, IEEE 802.1p, IEEE 802.1Q, IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3U, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3at, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3z
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 41 dB
  • Nominal attenuation
    • 32.8dB/100m @250MHz
  • Nominal input voltage
    • 120 V
  • Nominal output voltage
    • 120 V
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%
  • Numar antene
    • 4
    • 2
  • Numar porturi
    • 4
    • 8
    • 1
    • 5
    • 24
    • 2
    • 3
    • 16
    • 6
    • None
    • peste 5
  • Numar porturi RJ-45
    • 1 - 8
    • 4
    • None
    • 16 - 24
    • 2 - 4
    • 3
    • 8 - 16
  • Numar porturi SFP
    • None
    • 1 - 2
  • Number of batteries included
    • 1 pc(s)
  • Number of compartments
    • 10
  • Number of connectors
    • 2
  • Number of console ports
    • 1
  • Number of devices supported
    • 10
    • 100
    • 150
  • Number of displays supported
    • 0
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
  • Number of guest networks (2.4 GHz)
    • 1
    • 3
    • 5
  • Number of guest networks (5 GHz)
    • 1
    • 3
    • 5
  • Number of guest networks (6 GHz)
    • 1
  • Number of IP interfaces
    • 16
  • Number of multicast groups filtered
    • 128
  • Number of power supply units
    • 1
    • 2
  • Number of processors installed
    • 1
  • Number of products included
    • 1 pc(s)
    • 2 pc(s)
    • 3 pc(s)
  • Number of queues
    • 8
    • 4
  • Number of SIM cards
    • 1
  • Number of simultaneous SIM cards
    • 1
  • Number of simultaneously connected devices (max)
    • 10
    • 2
  • Number of SSID supported
    • 16
    • 8
  • Number of static routes
    • 48
    • 256
    • 32
  • Number of units included
    • 2 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Number of users
    • 250 user(s)
    • 510 user(s)
    • 75 user(s)
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 512
    • 128
    • 16
    • 4096
    • 8
  • On/off switch
    • Yes
  • Operating altitude
    • 0 - 2000 m
    • 0 - 3000 m
  • Operating modes
    • Infrastructure mode
    • Router Mode, Access Point Mode
    • Router, Extender, Bridge
  • Operating principle
    • Contact
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 5 - 90%
    • 0 - 95%
    • 20 - 80%
    • 0 - 90%
    • 15 - 95%
    • 20 - 85%
    • 60 - 95%
    • 0 - 40%
    • 0 - 75%
    • 0 - 85%
    • 20 - 95%
    • 50 - 90%
  • Operating system installed
    • SwitchOS Lite
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -10 - 60 C
    • -20 - 50 C
    • -5 - 50 C
    • 0 - 70 C
    • 32 - 104 F
    • -20 - 40 C
    • -30 - 70 C
    • 0 - 45 C
    • -20 - 60 C
    • -30 - 60 C
    • -40 - 70 C
    • 0 - 35 C
    • -10 - 40 C
    • -10 - 55 C
    • -30 - 65 C
    • -40 - 60 C
    • -5 - 35 C
    • -5 - 40 C
    • -5 - 45 C
    • 5 - 50 C
    • 77 - 104 F
    • -15 - 40 C
    • -40 - 45 C
    • -40 - 75 C
    • -40 - 85 C
    • 10 - 40 C
    • 14 - 104 F
    • 14 - 113 F
    • 28 - 126 F
    • 32 - 113 F
    • 5 - 40 C
  • Optical drive required
    • Yes
  • Other operating systems supported
    • ChromeOS
    • Android, iOS, iPadOS
    • Android, ChromeOS
    • Android, ChromeOS, iOS
    • Android, ChromeOS, iOS, iPadOS
  • Outer diameter
    • 5.8 mm
    • 6.2 mm
    • 6 mm
  • Output current
    • 1 A
    • 1.5 A
    • 2 A
    • 2.5 A
    • 3 A
    • 0.6 A
    • 5 A
    • 0.25 A
    • 0.5 A
    • 0.85 A
    • 1.3 A
    • 18 A
    • 2.24 A
    • 2.37 A
    • 2.7 A
    • 3.33 A
  • Output current (5V)
    • 21 A
  • Output frequency
    • 50/60 Hz
  • Output interface
    • Wireless
  • Output power
    • 30 W
    • 15 W
    • 18 W
    • 22 W
    • 24 W
    • 600 W
  • Output power capacity
    • 1 kVA
  • Output voltage
    • 12 V
    • 5 V
    • 24 V
    • 9 V
    • 19 V
    • 19.5 V
    • 20 V
    • 54 V
    • 55 V
  • Output voltage regulation
    • 10%
  • Over voltage protection
    • Yes
  • Overload capacity (5 minute)
    • 110%
  • Package depth
    • 20 mm
    • 528 mm
    • 101.5 mm
    • 250 mm
    • 315 mm
    • 128 mm
    • 150 mm
    • 152.5 mm
    • 168 mm
    • 223 mm
    • 122.5 mm
    • 125 mm
    • 132 mm
    • 137 mm
    • 148 mm
    • 176 mm
    • 191 mm
    • 235 mm
    • 240 mm
    • 270 mm
    • 325 mm
    • 376 mm
    • 85 mm
    • 95 mm
    • 100 mm
    • 101 mm
    • 103 mm
    • 106 mm
    • 108 mm
    • 109 mm
    • 118 mm
    • 120 mm
    • 134.5 mm
    • 135 mm
    • 138 mm
    • 139 mm
    • 141 mm
    • 142 mm
    • 144 mm
    • 145 mm
    • 146 mm
    • 155 mm
    • 160 mm
    • 170 mm
    • 188 mm
    • 193 mm
    • 195 mm
    • 196 mm
    • 198 mm
    • 200 mm
    • 207 mm
    • 209 mm
    • 211 mm
    • 216.5 mm
    • 217 mm
    • 219 mm
    • 220 mm
    • 227 mm
    • 230 mm
    • 234 mm
    • 236 mm
    • 241 mm
    • 254 mm
    • 255 mm
    • 276.5 mm
    • 280 mm
    • 289 mm
    • 304 mm
    • 336 mm
    • 340 mm
    • 355 mm
    • 383 mm
    • 394 mm
    • 400 mm
    • 412 mm
    • 434 mm
    • 503 mm
    • 70 mm
    • 90 mm
    • 99 mm
  • Package height
    • 70 mm
    • 80 mm
    • 60 mm
    • 30 mm
    • 89 mm
    • 41.5 mm
    • 100 mm
    • 194 mm
    • 39 mm
    • 68 mm
    • 82 mm
    • 85 mm
    • 90 mm
    • 106 mm
    • 169 mm
    • 28 mm
    • 38 mm
    • 385 mm
    • 42 mm
    • 61 mm
    • 65 mm
    • 7.8 mm
    • 71 mm
    • 78 mm
    • 86 mm
    • 92 mm
    • 95 mm
    • 97 mm
    • 104 mm
    • 105 mm
    • 107 mm
    • 111 mm
    • 12.5 mm
    • 120 mm
    • 121 mm
    • 125 mm
    • 156 mm
    • 18 mm
    • 189 mm
    • 210 mm
    • 25 mm
    • 254 mm
    • 26 mm
    • 29 mm
    • 340 mm
    • 40 mm
    • 45 mm
    • 47 mm
    • 48.5 mm
    • 50 mm
    • 57 mm
    • 59 mm
    • 62 mm
    • 64 mm
    • 66 mm
    • 67 mm
    • 75 mm
    • 81.5 mm
    • 84 mm
  • Package type
    • Box
    • Polybag
    • Hanging box
  • Package weight
    • 50 g
    • 90 g
    • 190 g
    • 785 g
    • 1.25 kg
    • 1.36 kg
    • 170 g
    • 180 g
    • 2.84 kg
    • 200 g
    • 210 g
    • 220 g
    • 240 g
    • 300 g
    • 350 g
    • 370 g
    • 70 g
    • 770 g
    • 0.2 g
    • 1.01 kg
    • 1.05 kg
    • 1.06 kg
    • 1.1 kg
    • 1.12 kg
    • 1.16 kg
    • 1.24 kg
    • 1.26 kg
    • 1.29 kg
    • 1.35 kg
    • 1.39 kg
    • 1.61 kg
    • 1.7 kg
    • 1.95 kg
    • 100 g
    • 11.8 kg
    • 110 g
    • 113 kg
    • 122 g
    • 13.2 kg
    • 14 kg
    • 14.9 kg
    • 140 g
    • 150 g
    • 17.2 kg
    • 18.2 kg
    • 19 kg
    • 19.1 kg
    • 2 kg
    • 2.08 kg
    • 2.1 kg
    • 2.18 kg
    • 2.21 kg
    • 2.62 kg
    • 2.7 kg
    • 2.85 kg
    • 2.87 kg
    • 2.97 kg
    • 20.5 kg
    • 23 g
    • 250 g
    • 270 g
    • 280 g
    • 290 g
    • 3.02 kg
    • 3.05 kg
    • 3.77 kg
    • 3.97 kg
    • 4.18 kg
    • 4.58 kg
    • 4.83 kg
    • 4.85 kg
    • 40 g
    • 439 g
    • 450 g
    • 460 g
    • 480 g
    • 5.77 kg
    • 510 g
    • 511 g
    • 53 g
    • 540 g
    • 550 g
    • 60 g
    • 600 g
    • 620 g
    • 630 g
    • 640.9 g
    • 650 g
    • 654 g
    • 668 g
    • 670 g
    • 678 g
    • 750 g
    • 760 g
    • 780 g
    • 783 g
    • 834 g
    • 870 g
    • 887 g
    • 930 g
    • 940 g
    • 950 g
  • Package width
    • 240 mm
    • 156.5 mm
    • 200 mm
    • 250 mm
    • 138 mm
    • 170 mm
    • 174 mm
    • 201.5 mm
    • 244 mm
    • 528 mm
    • 110 mm
    • 128 mm
    • 130 mm
    • 160 mm
    • 168 mm
    • 202 mm
    • 207 mm
    • 210 mm
    • 231 mm
    • 269 mm
    • 282 mm
    • 302 mm
    • 375 mm
    • 81.5 mm
    • 100 mm
    • 108 mm
    • 109 mm
    • 123 mm
    • 131 mm
    • 132 mm
    • 133 mm
    • 135 mm
    • 136 mm
    • 140 mm
    • 144 mm
    • 148 mm
    • 149 mm
    • 150 mm
    • 153 mm
    • 165 mm
    • 175 mm
    • 183 mm
    • 190 mm
    • 201 mm
    • 208 mm
    • 220 mm
    • 221 mm
    • 223 mm
    • 227 mm
    • 228 mm
    • 236 mm
    • 241 mm
    • 256 mm
    • 270 mm
    • 271.5 mm
    • 273 mm
    • 278 mm
    • 282.5 mm
    • 285 mm
    • 286 mm
    • 288 mm
    • 293 mm
    • 307 mm
    • 309 mm
    • 314 mm
    • 325 mm
    • 336 mm
    • 357 mm
    • 369 mm
    • 374 mm
    • 38 mm
    • 384 mm
    • 400 mm
    • 442 mm
    • 496 mm
    • 50 mm
    • 508 mm
    • 561 mm
    • 580 mm
    • 616 mm
    • 80 mm
    • 91 mm
  • Packaging content
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
    • RT-BE86U WiFi router RJ-45 cable Power adapter Quick Start Guide Warranty card
  • Packet buffer memory
    • 4.1 MB
    • 1.5 MB
    • 4 MB
    • 12 MB
    • 2 MB
    • 0.192 MB
    • 0.525 MB
    • 1 MB
    • 0.128 MB
    • 0.5 MB
    • 0.512 MB
    • 8 MB
    • 0.4 MB
    • 0.768 MB
    • 14.88 MB
    • 16 MB
    • 4000 MB
    • 525 MB
    • 8.1 MB
    • 9 MB
  • Packet forwarding rate (1 Gbps)
    • 1488000 pps
    • 7440 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet transfer speed
    • 14880pps/148800pps/1488000pps
  • Pallet gross length
    • 120 cm
    • 110 cm
  • Pallet gross weight (air)
    • 256.4 kg
    • 265.9 kg
    • 398.9 kg
    • 425.5 kg
    • 439.8 kg
  • Pallet gross weight (sea)
    • 376.1 kg
    • 390.3 kg
    • 398.9 kg
    • 439.8 kg
    • 625.9 kg
  • Pallet gross width
    • 110 cm
    • 120 cm
  • Pallet height (air)
    • 137.9 cm
    • 140.3 cm
    • 196.7 cm
    • 2.04 m
  • Pallet height (sea)
    • 2.04 m
    • 196.7 cm
    • 2 m
    • 2.03 m
  • Parental control
    • Yes
  • Parental control features
    • Custom profiles, Time controls, Weekly/monthly reports
    • Content filter, Time controls
  • Password protection
    • Yes
  • PC connection
    • USB 3.2 Gen 1 (3.1 Gen 1)
  • PCI version
    • 3.0
  • Pin assignment & polarity
    • 1/2 (-), 3/6 (+), 7/8 (-), 4/5 (+)
  • Placement
    • Ceiling, Wall
    • Ceiling
    • Pole, Wall
    • Pole
    • Ceiling, Pole, Wall
    • Desk
    • Wall
  • Plug and Play
    • Yes
  • PoE
    • Da
    • Nu
    • No
    • Yes
  • PoE adapter included
    • Yes
  • PoE injector included
    • Yes
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • Polarization
    • Dual polarization
  • Policy-based routing
    • Yes
  • Port 1 output current
    • 2.4 A
  • Port 2 output current
    • 3 A
  • Port forwarding
    • Yes
  • Port HDMI
    • Da
    • Nu
  • Port mirroring
    • Yes
  • Port RJ-45
    • Da
    • Nu
  • Port triggering
    • Yes
  • Port USB
    • Nu
    • Da
  • Port-based Network Access Control (PNAC)
    • Yes
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • Portabil
    • Nu
    • Da
  • Ports quantity
    • 4
    • 5
    • 6
    • 7
    • 9
    • 3
  • Porturi
    • Gigabit
    • RJ45
    • LAN + WAN
    • None
  • Porturi RJ 45
    • 8
    • 5
    • 1
    • 16
    • 2
    • 24X10/100MbpsPoEports(RJ45)
    • 24×10/100/1000Mbps RJ45 Ports
    • 3
    • 4
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 5 Ports
    • 5 × Gigabit RJ45 ports
    • 5× Gigabit RJ45 Ports
    • 8 - 16
    • 8 × Gigabit RJ45 port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
    • 8×100Mbps network ports (RJ45)
  • Porturi SFP
    • None
    • 1 - 2
    • 1× Combo Gigabit SFP Slot
    • 1× Gigabit SFP slot
    • 2
    • 4
    • 4× Gigabit SFP Slots
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
    • USB Type-C
  • Power consumption (idle)
    • 2.3 W
    • 5.6 W
  • Power consumption (max)
    • 65 W
    • 9 W
    • 11 W
    • 120 W
    • 34.85 W
    • 72 W
    • 1.48 W
    • 1.5 W
    • 10 W
    • 10.1 W
    • 1161.6 W
    • 12 W
    • 12.11 W
    • 12.3 W
    • 13.08 W
    • 13.62 W
    • 141.4 W
    • 144.28 W
    • 146.5 W
    • 150 W
    • 155 W
    • 16 W
    • 18.4 W
    • 18.5 W
    • 18.6 W
    • 180.1 W
    • 182.43 W
    • 184.7 W
    • 19.135 W
    • 19.5 W
    • 2.05 W
    • 2.2 W
    • 2.47 W
    • 2.718 W
    • 210.8 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 24 W
    • 250 W
    • 27 W
    • 286.64 W
    • 29.8 W
    • 291.6 W
    • 292 W
    • 3 W
    • 3.31 W
    • 3.55 W
    • 301.1 W
    • 31.2 W
    • 34.86 W
    • 35.7 W
    • 36.9 W
    • 4.153 W
    • 4.8 W
    • 4.94 W
    • 40 W
    • 400 W
    • 477 W
    • 486.2 W
    • 51.2 W
    • 6.2 W
    • 6.42 W
    • 6.84 W
    • 7.3 W
    • 71.46 W
    • 71.61 W
    • 73.7 W
    • 74.54 W
    • 75.16 W
    • 75.3 W
    • 75.4 W
    • 754.11 W
    • 76.96 W
    • 77.3 W
    • 78.13 W
    • 79.5 W
    • 8 W
    • 8.4 W
    • 8.89 W
    • 81.27 W
    • 864.1 W
    • 9.12 W
    • 9.19 W
    • 9.4 W
    • 9.9 W
    • 95.3 W
  • Power consumption (typical)
    • 10 W
    • 0.25 W
    • 1.6 W
    • 1.87 W
    • 11.72 W
    • 112 W
    • 115 W
    • 127 W
    • 15 W
    • 18 W
    • 19 W
    • 2.1 W
    • 2.8 W
    • 206.5 W
    • 3.37 W
    • 3.6 W
    • 33 W
    • 4.3 W
    • 65 W
    • 66 W
    • 7.94 W
    • 71.5 W
    • 8.586 W
    • 9.9 W
    • 90 W
  • Power cord included
    • Yes
  • Power LED
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 4
    • 24
    • 50
    • 7
    • 1
    • 12
    • 26
    • 28
    • 3
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 22 W
    • 32 W
  • Power over Ethernet (PoE) type supported
    • Passive PoE
    • PoE+
    • Active PoE, Passive PoE
  • Power over Ethernet (PoE) voltage
    • 48 V
    • 24 V
  • Power over Ethernet (PoE) voltage range
    • 10 - 30 V
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 2
    • 8
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 24
    • 12
    • 20
    • 3
    • 32
    • 6
  • Power plug
    • NEMA 5-15P
  • Power protection features
    • Surge protection
    • Over voltage, Overload, Short circuit
  • Power requirements
    • 100 - 240V, 50/60Hz
    • 100-240V AC, 50/60H
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
  • Power source type
    • DC
    • AC
    • USB
    • Battery
    • DC, PoE
    • AC, DC
  • Power supply included
    • Yes
    • No
  • Power supply type
    • USB
  • PPPoE/PPTP/L2TP pass-through
    • Yes
  • Processor architecture
    • ARM Cortex A7
    • MIPS 74Kc
  • Processor cores
    • 4
    • 2
    • 1
    • 3
  • Processor family
    • ARM Cortex
  • Processor frequency
    • 2000 MHz
    • 1500 MHz
    • 1 GHz
    • 1000 MHz
    • 2600 MHz
    • 1.2 GHz
    • 1.8 MHz
    • 125 MHz
    • 2 MHz
    • 2.6 MHz
    • 560 MHz
  • Processor manufacturer
    • ARM
  • Processor model
    • ARMv8
    • Cortex-A53
    • Qualcomm Atheros
  • Product colour
    • White
    • Black
    • Grey
    • Silver
    • Black, Grey
    • Black, White
    • Blue
    • Black, Metallic
    • Black, Silver
    • Green
    • Grey, Silver
    • Silver, White
    • Black, Red
    • Metallic
    • Orange
    • Red
    • White, Black
    • White, Blue
    • Yellow
  • Product type
    • Tabletop router
    • Portable router
    • Desktop/pole router
    • Mesh router
    • Mesh system
    • Network bridge
    • USB Wi-Fi adapter
  • Products per master (outer) case
    • 7 pc(s)
  • Products per pallet (air)
    • 120 pc(s)
    • 180 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Products per pallet (sea)
    • 180 pc(s)
    • 270 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
  • Proprietati
    • Unmanaged
    • None
    • Layer 2
  • Purpose
    • PC / Notebook / Tablet
  • Quality of Service (QoS) support
    • Yes
  • Quantity
    • 1
  • Quantity per pack
    • 1 pc(s)
    • 2 pc(s)
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
  • Quick installation guide
    • Yes
  • Quick start guide
    • Yes
  • Rack capacity
    • 1U
  • Rack mount kit
    • Yes
    • No
  • Rack mounting
    • Yes
    • No
  • Rackable
    • No
    • Yes
  • Rate limiting
    • Yes
  • Receiver sensitivity
    • -99 dBm
    • 11g 54M: -74 dBm 11n HT20: -73 dBm 11n HT40: -70 dBm
    • 5GHz: -89dBm@HE80-MCS0 -60dBm@HE80-MCS11 2.4GHz: -93dBm@HT40-MCS0 -73dBm@HT40-MCS7
  • Recommended usage
    • Indoor
  • Redundant power supply (RPS) support
    • Yes
  • Redundant PSU
    • Nu
    • No
    • Da
  • Redundant-PSU
    • No
    • Yes
  • Refresh rate at maximum resolution
    • 30 Hz
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Reset button
    • Yes
  • Resource CD
    • Yes
  • Response time
    • 5 ms
  • RJ-45 input ports
    • 1
  • RJ-45 output ports
    • 1
    • 2
  • Routing entries
    • 64
    • 230
    • 512
  • Routing protocols
    • RIP-1, RIP-2
  • Rubber feet
    • Yes
  • Rx wavelength (max)
    • 1270 nm
    • 1310 nm
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • LVD
    • LVD, BSMI
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
    • Y
  • Schedule access
    • Yes
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • WPA, WPA2, WPA3
    • 802.1x RADIUS
    • WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WEP, WPA, WPA2, WPA3
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • SSL/TLS
    • WPA, WPA2, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-PSK
    • 64-bit WEP, 128-bit WEP, 802.1x RADIUS, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3
    • 64-bit WEP, 128-bit WEP, WMM, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK, WPS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3
    • WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-SAE
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 128-bit WEP, 64-bit WEP, 802.1x RADIUS, WPA, WPA2, WPA2-AES, WPA2-PSK, WPA2-TKIP, WPS
    • 128-bit WEP, 64-bit WEP, WPA-PSK, WPA2-PSK
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 802.1x RADIUS, WPA, WPA-PSK, WPA-TKIP, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • 64-bit WEP, 128-bit WEP, WPA, WPA2
    • 802.1x RADIUS, SNMP, SNMPv3
    • 802.1x RADIUS, SSL/TLS
    • AES, TKIP, WPA, WPA-Enterprise, WPA-PSK, WPA2
    • AES, TKIP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • IPSec
    • IPSec, SNMP, SNMPv2, SNMPv3, WPA, WPA2, WPA3-Personal
    • OWE, WPA2, WPA3
    • PPSK, WPA, WPA-Enterprise, WPA-PSK, WPA2, WPA3
    • SNMP
    • SNMP, SSH, SSH-2
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH
    • SSH, SSH-2, SSL/TLS
    • SSH, SSID, WPA, WPA2, WPA2-Enterprise, WPA3-Personal, WPS
    • SSH, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK, WPS
    • WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3, WPA3-PSK
    • WPA, WPA2
    • WPA, WPA2, WPA2-Enterprise, WPA3
    • WPA, WPA2, WPA2-PSK, WPA3
    • WPA, WPA2, WPA3-Enterprise, WPA3-Personal
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
    • WPA, WPA2, WPA3-Personal, WPA3-Enterprise, WPS, SSH
    • WPA, WPA2, WPA3-PSK
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK
    • WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal, WPS
    • WPA-Personal, WPA2-Personal, WPA3, WPA3-Personal
    • WPA-Personal, WPA2-Personal, WPA3-Personal
    • WPA2
    • WPA2, WPA3
    • WPA2-Personal, WPA3-Personal
  • Security features
    • 802.1X
  • Segment
    • Consumer
    • Home
  • Service Set Identifier (SSID) features
    • Multiple SSIDs
    • SSID broadcast, SSID broadcast on/off
  • SFP module slots quantity
    • 2
    • 4
    • 1
  • SFP transceiver standard
    • LR
    • SR
  • SFP transceiver type
    • Fiber optic
    • Copper
  • SFP WAN
    • No
    • Yes
  • SFP/SFP+ slots quantity
    • 2
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
  • Shipping (inner) case gross weight
    • 10.4 kg
    • 11.1 kg
    • 5.53 kg
    • 7.79 kg
    • 9.97 kg
  • Shipping (inner) case height
    • 31.1 cm
    • 31.7 cm
    • 36.6 cm
    • 44.3 cm
  • Shipping (inner) case length
    • 42 cm
    • 33.5 cm
    • 37 cm
    • 38.2 cm
  • Shipping (inner) case net weight
    • 10.4 kg
    • 5 kg
    • 7.1 kg
    • 9.11 kg
    • 9.5 kg
  • Shipping (inner) case width
    • 39.2 cm
    • 23 cm
    • 26 cm
    • 34.6 cm
  • Short Message Service (SMS)
    • No
  • SIM card slot
    • No
    • Yes
  • SIM card type
    • NanoSIM
    • MicroSIM
  • Single-mode fiber (SMF) supported
    • Yes
    • No
  • Slot Type
    • PCI-E
    • USB2.0
  • Snagless cable boot
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • Spatial streams
    • 6
  • Special Features
    • BC 1.2, Smart Charging, Apple Charging Protocol
  • Spread spectrum method
    • OFDMA
  • SSH/SSL support
    • Yes
  • SSID-based VLAN assignment
    • Yes
  • Stacabil
    • Nu
  • Stackable
    • No
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Static IP
    • Yes
  • Static port security
    • Yes
  • Static route
    • Yes
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • -20 - 60%
    • 0 - 65%
    • 20 - 90%
    • 5 - 80%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -10 - 70 C
    • -20 - 70 C
    • -20 - 75 C
    • -40 - 80 C
    • -20 - 60 C
    • -40 - 60 C
    • -20 - 50 C
    • -20 - 65 C
    • -25 - 70 C
    • -25 - 85 C
    • -30 - 70 C
    • -10 - 40 C
    • -20 - 56 C
    • -25 - 65 C
    • 0 - 70 C
    • 5 - 90 C
  • Store-and-forward
    • Yes
  • Suport SIM
    • Nu
    • Da
  • Support Samba (storage)
    • Yes
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps
    • 10/100/1000Mbps
  • Supported graphics resolutions
    • 1920 x 1080 (HD 1080), 2560 x 1440, 4096 x 2160
    • 7680 x 4320, 3840 x 2160
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • IPv4, IPv6
    • CSMA/CA, ACK
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
    • PPPoE, PPTP, L2TP, Automatic IP, Static IP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, SNTP, HTTP, DNS, IPsec, PPTP, L2TP
  • Supported protocols
    • IPsec/PPTP/L2TP
  • Supported video modes
    • 2160p
  • Supported video streaming resolutions
    • 4096 x 2160
  • Supported WAN type
    • Dynamic IP Static IP PPPoE PPTP L2TP
  • Surge protection
    • Yes
  • Surge protection voltage
    • 6 kV
  • Sustainability compliance
    • Yes
  • Switch layer
    • L2
    • L2/L2+
    • L2+
    • L3
    • L2/L3
    • L2+/L3
    • L2/L3/L4
  • Switch type
    • Managed
    • Unmanaged
  • Switch-CM-Type
    • SFP
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 10 Gbit/s
    • 12 Gbit/s
    • 40 Gbit/s
    • 48 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 128 Gbit/s
    • 32 Gbit/s
    • 56 Gbit/s
    • 36 Gbit/s
    • 9.6 Gbit/s
    • 1.6 Gbit/s
    • 120 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 52 Gbit/s
    • 1 Gbit/s
    • 1.2 Gbit/s
    • 1.8 Gbit/s
    • 100 Gbit/s
    • 14 Gbit/s
    • 22 Gbit/s
    • 240 Gbit/s
    • 25 Gbit/s
    • 3.2 Gbit/s
    • 4.8 Gbit/s
    • 60 Gbit/s
    • 7.6 Gbit/s
  • Switching protocols
    • CSMA/CD
  • Syslog
    • Yes
  • System event log
    • Yes
  • Tagged VLAN
    • Yes
  • Tehnologie
    • WiFi 6
    • WIFI 7
    • WiFi
    • WiFi 4
    • WiFi 5
  • Throughput
    • 71.4 Mpps
    • 8 Gbit/s
    • 11.9 Mpps
    • 14.88 Mpps
    • 18000 Mpps
    • 2.38 Mpps
    • 9.5 Mpps
    • ≤1Gbps
  • Throughput data rate
    • 5764 Mbit/s
  • Tip Antena
    • Externa
    • Interna
    • None
  • Tip port USB
    • 3.2
    • 3.0
    • USB-C
    • 3.1
    • Altul
    • USB-C - USB-A
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 4 (802.11n)
    • Wi-Fi 6E (802.11ax)
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 250 W
    • 65 W
    • 130 W
    • 150 W
    • 180 W
    • 240 W
    • 63 W
    • 64 W
    • 68 W
    • 100 W
    • 110 W
    • 115 W
    • 120 W
    • 123 W
    • 124 W
    • 160 W
    • 18 W
    • 202 W
    • 225 W
    • 230 W
    • 30 W
    • 370 W
    • 400 W
    • 42 W
    • 48 W
    • 500 W
    • 58 W
    • 600 W
    • 61 W
    • 62 W
    • 67 W
    • 70 W
    • 700 W
    • 77 W
    • 960 W
  • Traffic classification
    • Yes
  • Traffic control
    • Yes
  • Traffic shaping
    • Yes
  • Traffic statistics
    • Yes
  • Transfer time (Line Mode to Battery Mode)
    • 10 ms
  • Transmission distance (max)
    • 0.25 km
    • 0.3 km
  • Transmit power
    • 23 dBmW
    • CE: <20 dBm (2.4 GHz) <23 dBm (5 GHz) FCC: <30 dBm (2.4 GHz) <30 dBm (5 GHz)
    • 20 dBmW
    • CE: 2.4GHz ≤16dBm, 5GHz ≤21dBm
  • Transmit power range
    • 0 - 20 dBmW
  • Transmitting power
    • 26 dBmW
    • 27 dBmW
  • Transmitting power (CE)
    • 20 dBm
    • 23 dBm
    • 20 - 23 dBm
    • <20 dBm(2.4 GHz, EIRP); <23 dBm(5 GHz, band1 & band2, EIRP); <30 dBm(5 GHz, band3, EIRP)
    • 15 dBm
    • 17 dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤23dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤30dBm
    • 5 GHz: 15, 2.4 GHz: 16
  • Transmitting power (FCC)
    • 20 dBm
    • 27 dBm
    • 22 dBm
    • 23 dBm
    • 24 dBm
    • 30 dBm
    • 5 GHz: 20, 2.4 GHz: 20, 6 GHz: 12
    • 5 GHz: 20dBm, 2.4 GHz: 20dBm, 6 GHz: 12dBm
    • <25 dBm (2.4 GHz) <25 dBm (5 GHz)
    • <25 dBm (2.4 GHz) <28 dBm (5 GHz)
  • Trusted Platform Module (TPM)
    • Yes
  • Tx wavelength (max)
    • 1310 nm
    • 1330 nm
  • Type
    • Network repeater
    • Network transmitter & receiver
    • Freestanding
  • Typical backup time at full load
    • 2 min
  • Typical backup time at half load
    • 7 min
  • UMTS bands supported
    • 900,2100 MHz
    • 850,900,2100 MHz
  • Unified static configuration
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • Uplink ports quantity
    • 2
  • UPS topology
    • Line-Interactive
  • URL filtering
    • Yes
  • USB 2.0 ports quantity
    • 0
    • 1
    • 2
    • 8
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
    • 2
    • 4
    • 3
    • 0
    • 7
    • 9
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
    • 2
    • 3
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-A ports quantity
    • 2
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-C ports quantity
    • 2
    • 1
    • 4
  • USB cable length
    • 0.2 m
  • USB charging port
    • Yes
  • USB connector form factor
    • Straight
  • USB connector gender
    • Male
  • USB connector type
    • USB Type-C
  • USB port type
    • USB Type-C
  • USB ports quantity
    • 1
  • USB Power Delivery (USB PD)
    • Yes
  • USB Power Delivery revision
    • 3.0
    • 3.1
  • USB Power Delivery up to
    • 100 W
    • 140 W
    • 60 W
  • USB powered
    • Yes
  • USB sharing
    • Yes
  • USB Type-A output ports
    • 10
  • USB Type-C DisplayPort Alternate Mode
    • Yes
  • USB Type-C ports quantity
    • 2
  • USB version
    • 2.0
    • 3.2 Gen 1 (3.1 Gen 1)
    • 2.0/3.2 Gen 1 (3.1 Gen 1)
  • USB-Port
    • No
    • Yes
  • User guide
    • Yes
  • Vertical beam width
    • 30
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Voice VLAN
    • Management VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • SSID-based VLAN assignment
    • Tagged VLAN, Protocol-based VLAN
    • Tagged VLAN, VLAN mapping
    • VLAN Identifier ( VLAN ID)
  • Viteza transfer
    • Gigabit
    • 10/100 Mbps
    • 10/100/1000 Mbps
    • Fast Ethernet
    • 10G+
    • 1/100/1000/2500 Mbps
    • 10 Gbps
    • 10/100/2500 Mbps
    • 100/1000/10000 Mbps
  • Viteza Transport
    • Gigabit
  • VLAN mapping type
    • 2:2 VLAN Mapping
  • VLAN support
    • Yes
    • No
  • VoIP protocols
    • IPv4, IPv6
  • VPN (IMIX) throughput
    • 750 Mbit/s
  • VPN Passthrough
    • Yes
  • VPN server
    • Y
    • VPN Server IPSec, VPN Server Open VPN, VPN Server PPTP, VPN Server WireGuard
    • OpenVPN
    • OpenVPN Server, PPTP VPN Server, L2TP VPN Server, WireGuard VPN Server
    • OpenVPN, PPTP
    • PPTP VPN, OpenVPN
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • VPN support
    • Zerotier/Wireguard/OpenVPN/IPSec/L2TP/PPTP
    • IKEv2, IPSec, SSL
    • IPsec VPN PPTP VPN L2TP VPN OpenVPN WireGuard VPN
    • L2TP, PPTP, IPSec
    • Open VPN Client PPTP VPN Client L2TP VPN Client WireGuard VPN Client
    • OpenVPN, PPTP
    • PPTP VPN, OpenVPN
    • PPTP, L2TP, IPSec
    • PPTP, OpenVPN, IPSec
    • VPN Client Open VPN Support Surfshark
  • VPN tunnels quantity
    • 50
    • 20
    • 80
  • Wake-on-LAN ready
    • Yes
  • Wall mountable
    • Yes
  • Wall mounting kit
    • Yes
  • WAN connection
    • Ethernet (RJ-45)
  • WAN connection type
    • RJ-45
    • RJ-45, WISP
  • WAN ports quantity
    • 1
  • WAN-Port-Type
    • Gigabit
    • FastEthernet
  • WAN-Ports
    • 1
    • 3
    • 2
    • SIM card only
  • WAN/Ethernet LAN ports quantity
    • 2
    • 1
  • Warranty card
    • Yes
  • Warranty period
    • 2 year(s)
  • Waveform
    • Sine
  • Wavelength
    • 1310 nm
    • 850 nm
  • Web-based management
    • Yes
  • Weight
    • 412 g
    • 20 g
    • 21 g
    • 230 g
    • 240 g
    • 28 kg
    • 3.46 kg
    • 320 g
    • 5 kg
    • 500 g
    • 580 g
    • 980 g
    • 1.05 kg
    • 1.06 kg
    • 1.3 kg
    • 1.33 kg
    • 1.75 kg
    • 1.77 kg
    • 1.8 kg
    • 1.97 kg
    • 10.3 kg
    • 100 g
    • 112 g
    • 121 g
    • 122 g
    • 144 g
    • 15.7 kg
    • 158.8 g
    • 160 g
    • 170 g
    • 172 g
    • 173 g
    • 18 g
    • 190 g
    • 2.09 kg
    • 2.2 kg
    • 2.3 kg
    • 2.48 kg
    • 2.58 kg
    • 2.6 kg
    • 2.79 kg
    • 2.8 kg
    • 2.93 kg
    • 200 g
    • 21.9 kg
    • 233 g
    • 235 g
    • 24 g
    • 24 kg
    • 248 g
    • 250 g
    • 260 g
    • 267 g
    • 270 g
    • 274 g
    • 278 g
    • 281 g
    • 295 g
    • 295.2 g
    • 3.1 kg
    • 3.5 kg
    • 3.9 kg
    • 30 g
    • 300 g
    • 307.3 g
    • 337 g
    • 339.8 g
    • 34 g
    • 340 g
    • 343 g
    • 350 g
    • 352 g
    • 38 g
    • 380 g
    • 4.35 kg
    • 4.8 g
    • 4.85 kg
    • 420 g
    • 439 g
    • 440 g
    • 476 g
    • 48 g
    • 502 g
    • 506 g
    • 520 g
    • 548 g
    • 550 g
    • 584 g
    • 60 g
    • 610 g
    • 620 g
    • 650 g
    • 662 g
    • 710 g
    • 720 g
    • 730 g
    • 750 g
    • 764 g
    • 770 g
    • 780 g
    • 790 g
    • 8.17 kg
    • 800 g
    • 85 g
    • 854 g
    • 90 g
    • 900 g
  • Wi-Fi
    • Yes
    • No
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
    • Quad-band (2.4 GHz / 5 GHz-1 / 5 GHz-2 / 6 GHz)
  • Wi-Fi data rate (max)
    • 1300 Mbit/s
    • 300 Mbit/s
    • 1200 Mbit/s
    • 433 Mbit/s
    • 867 Mbit/s
  • Wi-Fi frequency
    • 2.4 GHz
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Wi-Fi roaming
    • Yes
  • Wi-Fi standards
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 6 (802.11ax)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6E (802.11ax)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • Wi-Fi 4 (802.11n), Wi-Fi 6 (802.11ax)
  • Width
    • 440 mm
    • 158 mm
    • 110 mm
    • 209 mm
    • 294 mm
    • 121 mm
    • 140 mm
    • 441 mm
    • 145 mm
    • 238 mm
    • 250 mm
    • 280 mm
    • 330 mm
    • 120.8 mm
    • 150 mm
    • 155 mm
    • 170 mm
    • 20.9 mm
    • 226 mm
    • 230 mm
    • 240 mm
    • 267 mm
    • 286 mm
    • 29.4 mm
    • 103 mm
    • 160 mm
    • 180 mm
    • 193 mm
    • 200 mm
    • 203 mm
    • 216 mm
    • 219 mm
    • 224 mm
    • 243 mm
    • 272.5 mm
    • 40.5 mm
    • 442.4 mm
    • 71 mm
    • 78 mm
    • 90 mm
    • 95 mm
    • 95.2 mm
    • 99.8 mm
    • 100 mm
    • 103.5 mm
    • 105 mm
    • 106 mm
    • 108 mm
    • 108.2 mm
    • 111.1 mm
    • 112 mm
    • 113.1 mm
    • 113.2 mm
    • 114.5 mm
    • 118.2 mm
    • 120 mm
    • 120.5 mm
    • 121.1 mm
    • 1211 mm
    • 124 mm
    • 125 mm
    • 128 mm
    • 129 mm
    • 129.5 mm
    • 13 mm
    • 131 mm
    • 132 mm
    • 134.5 mm
    • 135 mm
    • 14.9 mm
    • 140.2 mm
    • 141.8 mm
    • 153 mm
    • 153.1 mm
    • 157 mm
    • 16.5 mm
    • 162.3 mm
    • 163 mm
    • 164.1 mm
    • 165 mm
    • 167 mm
    • 17.7 mm
    • 174 mm
    • 175.6 mm
    • 18 mm
    • 18.6 mm
    • 181.5 mm
    • 182.3 mm
    • 202 mm
    • 208 mm
    • 21.1 mm
    • 210 mm
    • 215 mm
    • 217.6 mm
    • 220 mm
    • 222 mm
    • 226.6 mm
    • 226.7 mm
    • 235 mm
    • 24 mm
    • 247 mm
    • 247.2 mm
    • 268.6 mm
    • 280.4 mm
    • 300 mm
    • 308 mm
    • 309.6 mm
    • 31 mm
    • 320 mm
    • 350.4 mm
    • 40 mm
    • 42.9 mm
    • 427 mm
    • 43.9 mm
    • 50 mm
    • 52.5 mm
    • 52.7 mm
    • 55.4 mm
    • 57 mm
    • 57.8 mm
    • 58 mm
    • 59.7 mm
    • 7.1 mm
    • 70 mm
    • 74 mm
    • 78.5 mm
    • 80 mm
    • 84 mm
    • 84.7 mm
    • 85.8 mm
    • 86 mm
    • 86.5 mm
    • 93.5 mm
    • 94.5 mm
    • 99 mm
  • WiFi Frequency
    • 2.4/5-GHz
    • 2.4-GHz
    • 5-GHz
  • WiFI standard
    • ac
    • ax
    • b/g/n
    • a/b/g
  • WiFi-Standard
    • b/g/n
    • ax
    • ac
    • be
    • a/b/g
  • Windows operating systems supported
    • Yes
    • Windows 10, Windows 11, Windows 7, Windows 8, Windows 8.1
    • Windows 10, Windows 11, Windows 7, Windows 8
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows XP
    • Windows 10
    • Windows 10, Windows 11
    • Windows 10, Windows 11, Windows 8, Windows 8.1
    • Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 10, Windows 8, Windows 8.1
    • Windows 10, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 11
  • Wireless charging
    • Yes
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Wireless isolation
    • Yes
  • Wireless radio
    • Yes
  • Wireless statistics
    • Yes
  • Wireless-Speed
    • 300Mbps
    • 1200Mbps
    • 1750Mbps
    • 5300/5400MBPS
    • 1300/1350MBPS
    • 150Mbps
    • 1900Mbps
    • 2400Mbps
    • 2900MBPS
    • 3100/3150MBPS
    • 600Mbps
    • 72Mbps
    • 750Mbps
    • Up to 4804Mbps
    • 1600Mbps
    • 3200MBPS
    • 900Mbps
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
    • 300 Mbit/s
    • 574 Mbit/s
    • 1376 Mbit/s
    • 4804 Mbit/s
    • 1032 Mbit/s
    • 1148 Mbit/s
    • 1201 Mbit/s
    • 2402 Mbit/s
    • 2880 Mbit/s
    • 450 Mbit/s
    • 5765 Mbit/s
    • 600 Mbit/s
    • 866 Mbit/s
  • WLAN data transfer rate (fourth band)
    • 11529 Mbit/s
  • WLAN data transfer rate (max)
    • 300 Mbit/s
    • 5764 Mbit/s
    • 867 Mbit/s
    • 1200 Mbit/s
    • 1501 Mbit/s
    • 3000 Mbit/s
    • 4804 Mbit/s
    • 5400 Mbit/s
    • 11529 Mbit/s
    • 1350 Mbit/s
    • 1500 Mbit/s
    • 2880 Mbit/s
    • 2882 Mbit/s
    • 3568 Mbit/s
    • 3570 Mbit/s
    • 4320 Mbit/s
    • 433 Mbit/s
    • 5000 Mbit/s
    • 5765 Mbit/s
    • 6000 Mbit/s
    • 6500 Mbit/s
    • 7200 Mbit/s
    • 9400 Mbit/s
  • WLAN data transfer rate (second band)
    • 2882 Mbit/s
    • 5764 Mbit/s
    • 574 Mbit/s
    • 2402 Mbit/s
    • 1201 Mbit/s
    • 300 Mbit/s
    • 4320 Mbit/s
    • 688 Mbit/s
    • 867 Mbit/s
    • 1300 Mbit/s
    • 2403 Mbit/s
    • 2880 Mbit/s
    • 433 Mbit/s
    • 4804 Mbit/s
  • WLAN data transfer rate (third band)
    • 5764 Mbit/s
  • WLAN data transfer rates supported
    • 11,54,300 Mbit/s
    • 11,54,150 Mbit/s
    • 11,54,150,200,433 Mbit/s
    • 11,54,300,400,867 Mbit/s
    • 11,54,150,300 Mbit/s
    • 11,54,150,433,600 Mbit/s
    • 11,54,300,1732,2402 Mbit/s
    • 11,54,300,574,867,1200 Mbit/s
    • 150 Mbit/s
    • 150,200,433 Mbit/s
    • 300 Mbit/s
    • 300,433 Mbit/s
    • 54,300,1732,2402 Mbit/s
    • 54,300,574,1733,2402 Mbit/s
  • Works with Amazon Alexa
    • Yes
  • WPS push button
    • Yes
  • WR-3G_4G
    • No
  • WR-LAN-Ports
    • 1
    • 0
    • 4
    • 3
    • 2
    • ≥5
  • Zero Touch Provisioning (ZTP)
    • Yes
  • Disponibilitate (1) Disponibil in stoc
    • Disponibil in stoc
  • Pret
    -

ECHIPAMENTE RETEA

Filtreaza 1
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps Switch-uri fara management
929,00 RON
Adauga in cos
HPE Aruba Networking AP-615-RW Dual Radio Tri Band 2x2 Wi-Fi 6E Int Antennas Campus AP
HPE Aruba Networking AP-615-RW Dual Radio Tri Band 2x2 Wi-Fi 6E Int Antennas Campus AP Acces Point-uri
3.205,00 RON
Adauga in cos
Switch PoE Hikvision DS-3E1310HP-EI(B): 8 x 10/100M PoE Ports, 2 x Gigabit Uplink Ports, 8 porturi PoE maxim 90W, buget PoE 110W, tensiune alimentare 54 VDC, 2.22 A, dimensiuni: 217.6 mm × 27.6 mm × 108.5 mm, greutate: 0.55kg, montare pe birou sau pe
Switch PoE Hikvision DS-3E1310HP-EI(B): 8 x 10/100M PoE Ports, 2 x Gigabit Uplink Ports, 8 porturi PoE maxim 90W, buget PoE 110W, tensiune alimentare 54 VDC, 2.22 A, dimensiuni: 217.6 mm × 27.6 mm × 108.5 mm, greutate: 0.55kg, montare pe birou sau pe Switch-uri fara management
1.088,00 RON
Adauga in cos
Lindy DST-Mx Duo Mini Docking Station USB Type-C, Dual display (4k), 100W Pass-through charging, rezolutie single display 4k@60, rezolutie dual display 4k@60 + 4k@30, 2x USB Type A, 1x USB-C (PD & Data), 2x HDMI, 1x RJ45, 2x Card reader (microSD & SD),
Lindy DST-Mx Duo Mini Docking Station USB Type-C, Dual display (4k), 100W Pass-through charging, rezolutie single display 4k@60, rezolutie dual display 4k@60 + 4k@30, 2x USB Type A, 1x USB-C (PD & Data), 2x HDMI, 1x RJ45, 2x Card reader (microSD & SD), Hub-uri
386,00 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring, Switch-uri fara management
567,00 RON
Adauga in cos
ZYXEL USGFLEX200H FIREWALL ROUTER V2
ZYXEL USGFLEX200H FIREWALL ROUTER V2 Firewall
5.517,00 RON
Adauga in cos
Zyxel PoE12-90W Multi Gig 1/2,5/5/10Gb Single Port 90W PoE Injector
Zyxel PoE12-90W Multi Gig 1/2,5/5/10Gb Single Port 90W PoE Injector Wireless Range Extender
392,00 RON
Adauga in cos
ZYXEL XGS1935-28 24PORT GBE SWITCH
ZYXEL XGS1935-28 24PORT GBE SWITCH Switch-uri fara management
1.238,00 RON
Adauga in cos
HPE Networking Instant On Secure Gateway 4-port Gigabit SG1004
HPE Networking Instant On Secure Gateway 4-port Gigabit SG1004 Routere
1.950,00 RON
Adauga in cos
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps Switch-uri fara management
664,00 RON
Adauga in cos
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps Switch-uri fara management
370,00 RON
Adauga in cos
Adaptor Wireless MERCUSYS MW300UH, N300, 300 Mbps
Adaptor Wireless MERCUSYS MW300UH, N300, 300 Mbps Wireless Range Extender
38,00 RON
Adauga in cos
DAHUA OUTDOOR WIRELESS CPE PFWB5-90N
DAHUA OUTDOOR WIRELESS CPE PFWB5-90N Routere Wireless
550,00 RON
Adauga in cos
Switch Zyxel GS1350-6HP-EU0101F, 5 port, 100/1000 Mbps
Switch Zyxel GS1350-6HP-EU0101F, 5 port, 100/1000 Mbps Switch-uri fara management
843,00 RON
Adauga in cos
USB Type-C 5-Port Hub SPEC: 1 × USB-C Connector,1 × HDMI 4K 60Hz Port,1 × USB-C PD 100W Port,2 × USB-A 3.0 Ports,1 × USB-C 3.0 Port FEATURE: Plug and Play, Self-storage for Connector, Fast Heat Dissipation, Flexible and Durable
USB Type-C 5-Port Hub SPEC: 1 × USB-C Connector,1 × HDMI 4K 60Hz Port,1 × USB-C PD 100W Port,2 × USB-A 3.0 Ports,1 × USB-C 3.0 Port FEATURE: Plug and Play, Self-storage for Connector, Fast Heat Dissipation, Flexible and Durable Hub-uri
126,00 RON
Adauga in cos
Hub Lindy cu 4 porturi USB 3.2 Gen,
Hub Lindy cu 4 porturi USB 3.2 Gen, Hub-uri
118,00 RON
Adauga in cos
Switch Ubiquiti UniFi Switch 16 XG US-16-XG Gigabit - US-16-XG
Switch Ubiquiti UniFi Switch 16 XG US-16-XG Gigabit - US-16-XG Switch-uri fara management
2.626,38 RON
Adauga in cos
NOU
HPE Aruba Networking AP-565 (RW) 802.11ax Dual 2x2 Radio Integrated Omni Antennas Outdoor AP
HPE Aruba Networking AP-565 (RW) 802.11ax Dual 2x2 Radio Integrated Omni Antennas Outdoor AP Acces Point-uri
4.986,00 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps Switch-uri fara management
1.481,00 RON
Adauga in cos
NOU
KVM-LCD Aten KL1508AIN-AXA-XG. Diagonala afișajului: 48,3 cm (19"), Ecran: LCD. Tastatură de tip port: USB, PS/2, Mouse tip de port: USB, PS/2, Video Type portul: VGA. Limbă tastatură: Engleză SUA, Schemei de tastatură: QWERTY. Consum de energie (tipic):
KVM-LCD Aten KL1508AIN-AXA-XG. Diagonala afișajului: 48,3 cm (19"), Ecran: LCD. Tastatură de tip port: USB, PS/2, Mouse tip de port: USB, PS/2, Video Type portul: VGA. Limbă tastatură: Engleză SUA, Schemei de tastatură: QWERTY. Consum de energie (tipic): Switch-uri KVM
16.712,00 RON
Adauga in cos
NOU
Switch Aten CS1708I-AT-G 8-Port PS/2-USB VGA KVM
Switch Aten CS1708I-AT-G 8-Port PS/2-USB VGA KVM Switch-uri KVM
4.285,00 RON
Adauga in cos
NOU
Switch KVM Aten, Raft pentru montat echipamente 1U Negru, Număr de calculatoare: 256, Tastatură de tip port: USB, PS/2 Mouse tip de port: USB, PS/2 Video Type portul: VGA, QXGA 2048 x 1536 Pixel, material carcasa metal, negru
Switch KVM Aten, Raft pentru montat echipamente 1U Negru, Număr de calculatoare: 256, Tastatură de tip port: USB, PS/2 Mouse tip de port: USB, PS/2 Video Type portul: VGA, QXGA 2048 x 1536 Pixel, material carcasa metal, negru Switch-uri KVM
5.241,00 RON
Adauga in cos
NOU
ATEN KH1508AI-AX-G. Tastatură de tip port: USB, PS/2, Mouse tip de port: USB, PS/2, Video Type portul: VGA. Tip HD: WUXGA, Rezoluţia maximă: 1920 x 1200 Pixel, Lungime de bandă video: 60 Hz. Culoarea produsului: Negru, Material carcasă: Metal. Sursă de
ATEN KH1508AI-AX-G. Tastatură de tip port: USB, PS/2, Mouse tip de port: USB, PS/2, Video Type portul: VGA. Tip HD: WUXGA, Rezoluţia maximă: 1920 x 1200 Pixel, Lungime de bandă video: 60 Hz. Culoarea produsului: Negru, Material carcasă: Metal. Sursă de Switch-uri KVM
4.766,00 RON
Adauga in cos
NOU
KVM Switch Aten CS1316-AT-G. Tastatură de tip port: USB, PS/2, Mouse tip de port: USB, PS/2, Video Type portul: VGA. Tip HD: QXGA, Rezoluţia maximă: 2048 x 1536 Pixel, Interval scanare: 1,255 s. Culoarea produsului: Negru, Capacitate portbagaj: 1U,
KVM Switch Aten CS1316-AT-G. Tastatură de tip port: USB, PS/2, Mouse tip de port: USB, PS/2, Video Type portul: VGA. Tip HD: QXGA, Rezoluţia maximă: 2048 x 1536 Pixel, Interval scanare: 1,255 s. Culoarea produsului: Negru, Capacitate portbagaj: 1U, Switch-uri KVM
2.029,00 RON
Adauga in cos
Rezultate de la 409 la 432 din 484
  • 1
  • ...
  • 17
  • 18
  • 19
  • 20
  • 21

Tag-uri

Canon
HIKVISION
#N/A
Ubiquiti
Asus
HP
APC
D-Link
DS-1260ZJ
RT-AX88U
AVANSOFT.RO

AVANSOFT SRL
RO16425725, J23/8026/2023
STR. TUDOR ARGHEZI, NR. 15, TUNARI, ILFOV

office@avansoft.ro
Suna-ne: 0773885089
Trimite-ne un mesaj

Despre noi
  • Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
Cum cumpar?
  • Cum cumpar
  • Cosul meu
  • Metode de plata
  • Transport si retururi
Ajutor
  • Contacteaza-ne
  • Intrebari frecvente
  • Harta site
  • ANPC
  • Solutionarea litigiilor
Cont
  • Contul meu
  • Inregistrare
  • Recuperare parola
  • Istoric comenzi
  • Produse favorite
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
PayU
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© AVANSOFT.RO 2026 Magazin online creat cu MerchantPro