ZYXEL GS190024HPV METAL SWITCH

1.607,00 RON (TVA inclus)
Costurile de livrare nu sunt incluse
Cod produs - SKU GS190024HPV2-EU0101F
EAN 4718937609505

Descriere

ZYXEL GS190024HPV METAL SWITCH 24-port GbE Smart Managed Switch GS1900 Series

Detalii

SKU
GS190024HPV2-EU0101F
EAN
4718937609505
Brand
LAN-Port-Type
Gigabit
Harmonized System (HS) code
85176990
Form factor
1U
Flow control support
Yes
Switch type
Managed
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Power supply included
Yes
SSH/SSL support
Yes
Quality of Service (QoS) support
Yes
Rate limiting
Yes
MAC address filtering
Yes
Basic switching RJ-45 Ethernet ports quantity
24
SFP+ module slots quantity
2
Broadcast storm control
Yes
Gigabit Ethernet (copper) ports quantity
24
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Security algorithms
802.1x RADIUS
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)

Ce spun clientii

Detii sau ai utilizat produsul?
Posteaza review

Produse recomandate